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Chapter I - Getting Started 
 

Description of the Various Sections of TechWizard™ 
 
On behalf of Owl Software, welcome to TechWizard™, a computer program that automates the process of least-
cost formulation, batching, and nutrition labeling. It is designed to greatly simplify many of the difficult calculations 
involved in formulation, batching, and nutrition labeling. 
 
TechWizard™ is a versatile tool providing the user formulation and nutrition labeling tools in one package. The 
main sections of TechWizard™ are Formula Development, Batching, Labeling, Reverse Engineering, Mix 
Properties, Information Center and Help. Information is stored in the following locations: 

Formula File – contains necessary formula information. The information stored varies 
depending on from which section the formula is saved. 

Ingredient File – contains information necessary to build formulas. 
Units File – contains unit conversion information. 
 

TechWizard™ formula and ingredient files are compatible regardless of whether the user is in Excel 
2000 - 2003, or Excel 2007 or higher. 
 
The Formula Development section provides features for recipe entry, formula development, evaluation, least cost 
formulation, and batching.   The Labeling section provides features for recipe entry, evaluation, and preparation of 
various types of nutrition facts labels.  Formulas created in any section of TechWizard™ can be saved for retrieval 
later. 
 
The Declaration section is primarily used to create the ingredient declaration (list of ingredients in a product). It 
can be used to combine ingredients to simplify the overall declaration.   
 
The Reverse Engineering section translates nutrition labeling information into a form that can be used to prepare 
a similar formula. Information from nutrition labels entered in this section can be saved for retrieval later. The 
Reverse Engineering section works in conjunction with the Formula Development section.   
 
The Mix Properties section provides a means of comparing up to 4 recipes. Price, density, composition, and 
freezing properties information are displayed.  The user can develop formulas in this section as well and save the 
information for retrieval later.   Formulas developed in the Formula Development or Labeling sections can be 
retrieved into the Mix Properties section.  
 
A variety of file management features are included in TechWizard™. These features provide a means of editing 
the ingredient file, removing formulas, updating formula information, updating ingredient file information with a 
master file, and copying either formulas or ingredients to other files. 
 
The Help section provides electronic access to the TechWizard™ manual.  Another part of the Help section is the 
automated examples feature. These examples provide the user a means of reviewing a variety of procedures and 
techniques available in TechWizard™. 
 

Learn by Watching – Automated Examples 
 
Like any computer program, the user must invest a little time in learning at least those features important to him or 
her. To make this easier, we have added automated examples to the program. The user simply starts the 
example of interest and watches as TechWizard™ carries out the main steps involved and shows the 
corresponding results.  We refer to automated examples throughout the manual especially in the tutorial sections 
of the various chapters. The examples make a great starting point for learning how to accomplish a task. 
 
TechWizard™ will work with any type of food. To make the automated examples more realistic, we have selected 
two main themes (frozen desserts and cultured products) to demonstrate how to use the program.  If the product 
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you are developing is nothing like frozen desserts or cultured products do not worry. Learning how to use 
TechWizard™ using the automated examples will help you – it will.   
 

How to Start an Automated Example 
1. (Excel 2000 – 2003) Click the Help menu; select either Cultured Products Automated Examples or Frozen 

Dessert Automated Examples.  
(Excel 2007 or higher) Click the Help tab and select either Cultured Products Automated Examples or 
Frozen Dessert Automated Examples from the Automated Examples group. 
 

2. The Automated Examples window appears. Click the Help button in the window to determine what examples 
are available. Click the number associated with the example you wish to see. If you think the display is too 
slow, click the Run Faster check box to hasten the example. 
 

3. Once an example starts please remember to click the Next button once it becomes active to continue. 
 
 

How to Use this Manual 
 
This manual is divided into chapters based on using features in the various sections of the program. What 
portions of this manual you need to read depends on your goals. We suggest you finish reading this chapter. After 
that you may wish to limit your reading based on what you wish to do. For example, if you are going to be entering 
a recipe and preparing a nutrition facts then review the sections on File Management and Nutrition Labeling. If 
you need to simplify the list of ingredients in your recipe, review the Ingredient Declaration section. 
 
If you intend to prepare least cost formulas then review the sections on File Management and Formula 
Development. If you wish to compare the composition and freeze properties of a mix or group of mixes, review the 
Mix Properties section. When available, we recommend that you view the automated example that covers the 
task you need to accomplish. 
 

TechWizard™ Training 
 
If you do not wish to learn TechWizard™ on your own then contact us.  Owl Software offers training that covers all 
or any part of the material presented in this manual. We offer onsite or remote training options that include step-
by-step documentation of each topic covered.  The topics covered in a training program are based on your 
individual requirements. 
 

TechWizard™ Front Panel 
 
Installing, starting, and registering TechWizard™ is covered in a separate document that is provided to you or the 
program administrator when you first obtain the program.  We will briefly review the TechWizard™ Front Panel.   
 
The Front Panel acts as the doorway to starting TechWizard™ and provides administrators the opportunity to 
check the status of TechWizard™ without actually entering the program (see figure below).  
 
When the TechWizard™ Front Panel is opened it determines if everything is ready to begin.  If the status does not 
display Ready (A) then you will need to contact your program administrator or Owl Software to determine what 
the issue is. Another useful piece of information shown is the actual location of TechWizard™ (B in figure 
below).   
 
The purposes of many of the buttons on the Front Panel are obvious such as Enter Program, Software Help and 
Register.  We will quickly describe the function of the buttons Status, Version, Reset Menus, and Check for 
Updates.  
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The Status button provides the user information on whether or not the program will expire after a certain amount 
of time or if it is permanently registered.  The Version button displays the latest installation information. The 
Reset Menus button only applies to users that have Excel 2000 to 2003. This provides a means of resetting your 
Excel menus in rare instances when your computer or workstation shuts down without first exiting the 
TechWizard™ program.  Clicking the Check for Updates button opens a single text file at the Owl Software 
website. If your installation is not the most up-to-date, you are instructed to download the update.  If 
TechWizard™ is running on an individual computer, close this file and follow the instructions provided to update 
TechWizard™.  If you are running TechWizard™ on a network, notify your administrator to execute the update. 
 
 

 
 
 

Starting TechWizard™ 
 
Detailed instructions on starting TechWizard™ are provided separately when you first obtain TechWizard™. The 
key steps are presented here. 
 
To start TechWizard™: 
1. Click the TechWizard™ shortcut. If asked – enable macros. 
2. Click the Enter Program button. The Select User window appears. 
3. Select a user and click OK. Enter a password if required. 
 

Exiting TechWizard™ 
 
(Excel 2000 – 2003) To exit TechWizard™, click the File menu and select Exit TechWizard. When prompted 
click yes. 
(Excel 2007 or higher) Click the File tab and click Exit from the Formula group. When prompted click yes. 
 

Program Menus 
 
TechWizard™ is made up of a variety of sections. Each section has a menu heading or tab of the same name.  
There are a few exceptions to this rule but very few. There are differences in the appearance of the menus 
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depending on which version of Microsoft® Excel you are using. If you are using Microsoft® Excel 2000-2003 you 
will see the following menu and toolbar. An explanation of each toolbar item follows. 
 

 
 
Description of  the Function of Each Toolbar Item. 

 - Open Formula File  - Go to Ingredient Declaration Sec.   - Increase Decimal Place 

 - Save Formula  - Go to Reverse Engineering Sec.  - Reduce Decimal Place 

 - Print  - Go to Mix Properties Sec.  - Increase Column Width 

 - Show File Information  - Edit Current Ingredient File  - Reduce Column Width 

 - Go to Formula Dev Sec.  - Undo Last Cell Entry  - Wrap Text 

 - Go to Batching Sec.  - Copy  - Unwrap Text 

 - Go to Nutrition Labeling Sec.  - Paste  - Help 
 
If you are using Microsoft®  Excel 2007 or higher you will see the following menu. It conforms to the new user 
interface provided with Microsoft®  Excel 2007. Notice that no toolbar is provided. There are also some additional 
menus not found in the Excel 2000 - 2003 menu. Notice in the figure below that the File tab is made up of groups 
(Formula, Print, File Management, Administrator, and Open Other Files).  
 

 
 
As much as possible the menus in Excel 2000 - 2003 and the menus in Excel 2007 match. Throughout the 
manual we provide you with instructions for both menu layouts. 
 

Program Layout 
 
Each section in TechWizard™ has a different function. The information entered in each section can be saved for 
use latter. Another thing you will notice are the blue cells. Blue cells in TechWizard™ mark places where the user 
can enter information. You will learn more about blue cells in the chapters covering the sections of the program. 
You will also notice buttons throughout many of the sections. These buttons duplicate some of the menu functions 
and help to speed up repetitive operations. 
 

Chapter 2 - TechWizard™ Administrator 

Introduction 
The TechWizard™ Administrator allows the creation of various user accounts (referred to as a user). Each user 
can have a separate formula file and/or ingredient file.  Along with allowing individual users to customize their 
TechWizard™ settings, a user account can also be used as a means of setting up the TechWizard™ for individual 
tasks. If you are working on formulas for a particular client or study, you can set up a user account to point to the 
particular ingredient and/or formula files for this task. Furthermore, you can set up the TechWizard™ such that the 
initial nutrition facts serving information matches the product being developed. 
The TechWizard™ Administrator menu has the following components: 
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• Edit User Settings 
• View User Settings 
• Log On as a Different User 

 
 
The Edit User Settings feature provides for the modification of a user account or the creation of new accounts 
(referred to as a user). Each user can point to an individual formula file and/or ingredient file.  User Accounts can 
be password protected.  
 
The following can be set for each user: 

1. The number of decimal places for a batch report. 
2. The initial serving information for a nutrition facts label. 
3. Whether or not the user is prompted before updating a formula with the ingredient database. 

 
The first part of this chapter covers general information on how to do administrative tasks. The last portion 
includes a tutorial on how to do some of the typical operations. 
 

Viewing Current User Information  
To view information for the user currently logged on TechWizard™: 
 
(Excel 2000 – 2003) Click the File menu, select Administrator, and click View User Settings. 
(Excel 2007 or higher) Click the File tab and click View User Settings from the Administrator group. 
 

Logging On TechWizard™ as a Different User 
 
The Log On as a Different User feature is self-explanatory.  It allows the user to log on as a different user from 
within TechWizard™. The log on window is the same one that appears when you first enter TechWizard™.  This 
also allows you to log on again so you can access settings that may have been changed. 
 
To log on as a different user: 
 
(Excel 2000 – 2003) Click the File menu, select Administrator, and click Log On as a Different User.  The 
Select User window appears.  Select a user and click OK. Note: Enter a password if required. 
 
(Excel 2007 or higher) Click the File tab and click Log On as a Different User from the Administrator group. 
The Select User window appears.  Select a user and click OK. Note: Enter a password if required. 
 

Modifying User Settings 
 
To have complete access to user settings you must be logged on as Administrator. 
 
1. Open the User Settings Window. 

(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings.  
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 

 
2. The User Settings window appears. If Administrator is logged on then all the users including Default Settings 

are included in the list. Select a user and press the View/Change User Settings button (B). 
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3. The Change User Settings window appears.  The Administrator user can determine whether or not another 

user can modify his or her own settings (C). The number of decimal places can be modified (D) along with the 
nutrition label serving size settings (E). The administrator can view the password for any user (G). The user 
password can be changed (H) or the default ingredient file (I) or formula file (J). 

 
 

 
 

Adding a New User  
 
The user must be logged on as Administrator.   
 
1. Open the User Settings Window. 

(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings. 
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 

 
 
2. The User Settings window appears. If the Administrator user is logged on then all the users and Default 

Settings are included in the list. Furthermore, all the buttons will be active. Press the Add New User button 
(B).  When you add a new user the default settings are applied to the user. Note: The administrator can 
modify default settings just like any other user. 
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3. The Add User window appears. Enter a username and press the OK button (C). 
 

 
 
 

Delete a User  
 
The user must be logged on as Administrator.   
 
1. Open the User Settings Window. 

(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings.  
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 

 
2. The User Settings window appears. If the Administrator user is logged on then all the users and Default 

Settings are included in the list. Furthermore, all the buttons will be active. Select the user you wish to delete 
and press the Delete User Info button (B).   
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Create a New User by Copying Information  
 
The user must be logged on as Administrator.   
 
1. Open the User Settings Window. 

(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings. 
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 

 
2. The User Settings window appears. If Administrator user is logged on then all the users and Default Settings 

are included in the list. Furthermore, all the buttons will be active. Press the Copy User Info button (B).  This 
will add a new user based on the copied user's settings. 

 

 
 

Tutorial - Create a New User and Modify Settings 
The TechWizard™ Administrator allows the creation of various user accounts (referred to as a user). Each user 
can have a formula file and/or ingredient file. A user can also set the number of decimal places for a batch report, 
the initial serving information for a nutrition facts label, and designate whether or not to be prompted before 
updating a formula with the ingredient database. In this example, we will create a new user. The appearance of 
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menus is slightly different depending on whether your copy of MS Excel is Excel 2000 to Excel 2003 or Excel 
2007 or higher. This is why in some cases we provide 2 sets of instructions. 
 

Part A. Create a New User 
1. To set up a new user you must be logged on as Administrator. Let’s review the user settings to make sure 

you are logged in as Administrator.  
(Excel 2000 – 2003) Click the File menu, select Administrator, and click View User Settings.  
(Excel 2007 or higher) Click the File tab and click View User Settings from the Administrator group. 
 

2. Click the OK button to close the window. 
 

3. To log on as administrator:  
(Excel 2000 – 2003) Click the File menu, select Administrator, and click Log On as a Different User.  The 
Select User window appears. 
(Excel 2007 or higher) Click the File tab and click Log On as a Different User from the Administrator group.  
 

4. The Select User window appears. From the Select User window, select Administrator from the user name 
list. If prompted, enter a password. Press the OK button. 
 

5. To create a new user, open the User Settings Window: 
(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings. 
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 
 

6. Press the Add New User button. When prompted for a user name, enter Training and press the OK button. 
If others using your copy of TechWizard™ have already done this example you may need to select a different 
user name, for instance, enter Training_1 instead of Training for the user name. 
 

7. Press the OK button to close the window. When prompted about the changes, press the OK button. 
 

Part B. Modify User Settings 
Part B starts where the last example ends. You will need to complete part A before continuing. 
1. To modify user settings, you must be logged on as Administrator. Refer to the previous example to log on as 

the administrator. 
 

2. Open the User Settings Window. 
(Excel 2000 – 2003) Click the File menu, select Administrator, and click Edit User Settings. 
(Excel 2007 or higher) Click the File tab and click Edit User Settings from the Administrator group. 
 

3. Select Training from the users List and press the View/Change User Settings button. 
 

4. In the Change User Settings window, change the default ingredient file. Press the Browse button, next to 
where the default ingredient file is listed. 
 

5. In the select default ingredient file window, select TrainingIngrFile.xls and press the Open button. 
 

6. Change the default formula file by clicking the Browse button next to where the default formula file is listed. 
 

7. In the select formula window, select TrainingFormulaFile.xls and press the Open button. 
 

8. In the Change User Settings window, press the OK button. 
 

9. In the User Settings window, press the OK button. When prompted about the changes, press the OK button. 
 

10. If you wish, log on as the user, Training and view the user settings. 
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Chapter 3 - Formulation & Batching 
 

Introduction 
 
The Formula Development section is where formulas are developed and evaluated. The Formula Development 
section also includes a batching component. The batching section has features to view ingredient amounts in any 
unit of measure, determine the batch size to use up an ingredient, determine the consequences of rounding off 
ingredient amounts (for example to the nearest bag or bottle) as well as other features we will cover. 
 
There is some duplication of features between the Formula Development and the Nutrition Labeling sections. 
Some people like to start out in Formula Development then move the formula to Nutrition Labeling.   
 
There is also some duplication of features between the Formula Development section and the ingredient file 
editing features.  Why is this? TechWizard™ provides a great deal of flexibility for “what if” type analysis.  This 
being said part of this flexibility is the capability to modify ingredient composition, price and density in the Formula 
Development section. This provides the user more freedom when evaluating various situations. Unfortunately it 
can lead to confusion. The user must always remember that changes made to ingredient composition, price, or 
density in the Formula Development section do not affect values in the ingredient file.  For changes to ingredients 
to be permanent you must edit the ingredient file. 
 
The first part of this chapter covers general information on layout and how to do tasks in the Formula 
Development section. The second half is composed of a variety of tutorials. We cover least cost formulation 
entirely in the tutorial section.  It is much easier to describe the process using examples. 
 

Formula Development Section Layout 
 
Below is a figure displaying the appearance of the Formula Development section after running the first cultured 
products automated example.  I suggest you run this example in TechWizard™ so you can review the information 
on your computer screen.  If you are unsure how to do this, review the section in Chapter 1 on How to Start an 
Automated Example.  What follows are some brief instructions on how to run the first cultured products automated 
example. 
 
To run the first cultured products automated example do the following: 
1. (Excel 2000 – 2003) Click the Help menu and select Cultured Products Automated Examples.  

(Excel 2007 or higher) Click the Help tab and select Cultured Products Automated Examples from the 
Automated Examples group. 
 

2. In the Automated Examples window click Button 1. Be sure to click the Next button each time it becomes 
active. Once you are finished please continue reading. 

 
At first glance the Formula Development section may look as complicated as the instrument panel in an airplane 
(see figure below). Our goal in this chapter is to help you understand and use the features found in the Formula 
Development section. If you ran the first automated example, your computer screen looks like the figure below, 
we will start in the upper left corner and work our way through the figure. In the upper left hand corner notice the 
formula name and formula identification number is displayed (A). If you click in the white portion of the box you 
can edit this information.  When working on your formulas, you can use whatever you like for the formula name 
and ID.   
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Figure showing the Formula Development section after running the first cultured products automated 
example.  

 
 
Just below the Formula Name & ID is the Formula Status which contains, “Formulation Meets All Constraints” (B). 
This means TechWizard™ found a solution that met all requirements. Just what those requirements were will be 
explained shortly. 
 
Below Formula Status and distributed around the screen are buttons and check boxes. Each is described in a 
table below.  The buttons duplicate the procedures found in the Formula Dev menu to allow faster access. 
 
Notice that many of the cells on your screen are blue. This denotes that you are allowed to type in these cells. 
The other cells are protected. If you try to type in them, TechWizard™ will display a warning message. 
 
On the left side of the screen notice the columns containing the ingredient reference numbers and the ingredient 
descriptions (C). The next column over is the % of each ingredient in the formula (E). The numbers in this column 
are the result of the entire task – the recipe. To the right of the ingredients are the corresponding restrictions set 
on ingredient usage (Min, Max for minimum and maximum), the diagnostics column, and the price columns (D). 
 
Moving further to the right are the columns associated with properties. What are properties? They define the 
composition of the formula. The first column in this section lists the property name (E). In the figure, the properties 
are MSNF (short for Milk Solids Non Fat), Total Fat, Sucrose (short for sucrose solids), Total Solids, and Rel 
Sweetness (short for Relative Sweetness). Next are the current composition and corresponding units (F). Finally 
we see the minimum and maximum columns (G), which describe the range of each property we require. 
 
The ratio property display is just above the properties columns (H). It allows us to formulate for ratios such as the 
total fat to total solids ratio (FDM short for Fat Dry Matter).  In our yogurt example we did not use the ratio 
properties to find a solution. Using ratio properties is covered in the processed cheese example in the tutorial 
section of this chapter.  
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Table describing the buttons and check boxes in the Formula Development section. 
General Buttons Description 
 Formulate Starts the least cost formulation procedure. 
 Batch Displays batching portion. 
 Clear Formula Clears all formula information. 
 Edit Price Temporarily edit ingredient prices. 
 Add Ingredients Add ingredients to the formula. 
 Add Properties Add properties to the formula such as total fat, total solids, etc. 
Ingredient Buttons  
 Sort Sort ingredients in the formula. 
 Remove All Remove all ingredients from the formula. 
 Delete Delete the selected ingredient from the formula. 
 Clear Clear % (Wt./Wt.) column (this is short for percent weight/weight). 
 Reset Reset ingredient minimum and maximum columns to default values. 
   
Property Buttons  
 Remove All Remove all properties from the formula. 
 Delete Delete the selected property from the formula. 
 Reset Reset property minimum and maximum columns to default values. 
 Set to Min Set property maximum values to minimum values. 
Ratio Property Buttons  
 Edit Select ratio properties to include in formulation. Set min and max values. 
 Help Describes how to edit ratio properties. 
Check Boxes  
 Always Show Ingredient Place check in box to always show ingredient column. 
 Price Per Pound Place check in box to always show price per pound. 
 Price Per Kilogram Place check in box to always show price per kilogram. 

 
 
If you scroll to the right you will see rows of blue cells containing the composition data for each of the ingredients. 
The columns headings match the property list (see figure below).  The user can temporarily change the 
composition values and consider how it will affect the formula.  
 
Figure showing the ingredient composition portion of Formula Development. 

 
 
If you keep scrolling to the right beyond the ingredient composition data you will see the ingredient contributions 
data. This is the contribution of each ingredient to the overall formula composition (see figure below). 
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Figure showing the ingredient contributions portion of Formula Development. 

 
 
 
 
The time has come to better explain the meaning of Formula Status and the diagnostic columns. The following is 
a description of what we are trying to accomplish in this formula development example.  Here is what we asked 
TechWizard™ to do: 
 
TechWizard™ please make a yogurt recipe containing milk, condensed skim milk, skim milk, modified starch, 
gelatin, liquid sugar and culture that has 11% MSNF, 1.5% Total Fat, and 8% Sucrose Solids.  Since I already 
know these amounts work well in yogurt, please use exactly 0.8% modified starch, 0.5% gelatin, and 0.002% 
culture. I leave it up to you, TechWizard™ to determine how much of the other ingredients to use. I know these 
are all good quality ingredients so if you find a combination that reduces the overall cost of the formula that would 
be helpful. One more thing - let me know what the total solids and relative sweetness of the final recipe is. If you 
run into trouble please let me know. 
 
In this case, TechWizard™ was able to provide us what we asked. The purpose of Formula Status and the 
diagnostic columns is to help us if something goes wrong. Suppose we did not tell TechWizard™ to use any 
sugar. This would make it impossible to provide the necessary sucrose solids required. Formula Status would 
alert us that something is wrong. The diagnostics columns would point out what specifically is the matter. 
Together this would help us realize that we need to add a source of sucrose solids for TechWizard™ to use. This 
brings up another important point. We could have provided TechWizard™ a variety of candidate ingredients. By 
doing this TechWizard™ could determine which ingredients best suited our needs while minimizing cost. 
 
Some of you may be thinking that the previous discussion was all very nice but the composition of my raw 
ingredients never changes and neither does my recipe so I do not really need see a need for least cost 
formulation.   This section can still be beneficial if you wish to find out the composition of your recipe. You would 
simply enter the percentage of each ingredient in the %(wt/wt) column then add any property to the formula for 
which you wish TechWizard™ to display compositional information.  If you do not know the percentage of each 
ingredient then use the recipe entry feature. Using the Recipe Entry feature is covered in this chapter and the 
Nutrition Labeling chapter.   
 
The Formula Development section also provides a means of determining amounts required to make a given 
amount of a particular recipe. This is where we will start the next segment, the layout of the Batching portion of 
the Formula Development section. 
 

Batching Section Layout 
 
The Batching section is really not a separate section. It is part of the Formula Development section. If you have 
not read the previous segment then at least read the portion that describes running the first cultured products 
automated example. This will allow you to see on your computer screen what is described here.  To view the 
batching section, click the Batch button just below the Formula Status. 
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The figure shown below shows the Batching portion of Formula Development after running cultured products 
automated example 1. There are two new buttons in the Batching section (A) that we have not already described 
in the previous segment. The Home button – it moves you back to the formula portion of the screen. The View 
Volume Choice button - it moves you to the portion of the worksheet that displays the ingredient density and 
volume choice. We cover volume choice in more detail in the section on editing the ingredient file found in the File 
Management chapter.  
 
Some pertinent information on formula composition and batch size is shown just to the right of the buttons (B). 
Below this is information on the formula density and how it is determined (C). Users can enter a formula density 
for a particular recipe. If no density is provided, TechWizard™ will try to estimate the density.  
 
The cell containing the batch size is a blue cell (D). This means you can type the number directly into the cell and 
the ingredient amount information is automatically recalculated. The corresponding batch unit dropdown is just to 
the right. Directly below the batch size cell are two more unit dropdowns (E and F). These dropdowns set the 
units to be displayed for ingredient amounts in these columns. The last row shows the total amount (G) and just to 
the left is the total price for this batch amount. There is another column displaying ingredient amounts referred to 
as Production Units (H). There is a check box labeled Fractions. This allows you to show the Production Units in 
fractions such as ½ bag, ½ cup, etc. 
 
Above the Production Units is another blue cell where the user can enter the % overrun (I). This is useful for 
individuals working with frozen desserts or whipped products. Overrun is a measure of air incorporation. The 
check box labeled Include Overrun (J) allows the user working with frozen desserts to view volume amounts 
containing a given amount of air. This concludes our review of the Batching portion of Formula Development. The 
next few segments describe how to carry out various operations in the Formula Development section. 
 
Figure showing the Batching section after running the first cultured products automated example.  

 
 

Viewing the Formula Development Section 
 
When you first enter TechWizard™ you are in the Formula Development section.  
 
To get to the Formula Development section: 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Formula Dev.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Formula Dev from the View group. 
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Viewing the Various Parts of the Formula Development Section 
The Formula Development section is composed of various parts.  The follow instructions describe how to quickly 
view them. 

Viewing Ingredient Composition in a Formula 
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Composition.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Composition from the View group. 
 

Viewing Ingredient Contributions in a Formula  
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Contributions.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Contributions from the View group. 
 

Viewing Ingredient Declaration Information in a Formula 
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Ref #, Dec., Density.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Ref #, Dec., Density from the View 
group. 
 

Viewing Ingredient Density Values in a Formula  
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Ref #, Dec., Density.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Ref #, Dec., Density from the View 
group. 
 

Viewing Freezing Properties for a Formula 
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Freezing Properties.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Freezing Properties from the View 
group. 
 

Retrieve a Formula 
 
To retrieve a formula, you need to be in the Formula Development section. 
1. (Excel 2000 – 2003) Click the File menu and select Open Formula.  

(Excel 2007 or higher) Click the File tab and click Open Formula from the Formula group. 
You can also click on  . 
 

2. The Retrieve Formula window appears. Select the formula and click the Open button. 
 

3. If prompted to update composition and prices, select yes to update your values from the ingredient file. 
Note: If you do not wish to be prompted to update composition and prices, change your user settings (See 
Modifying User Settings in the TechWizard Administrator Chapter). 

 
 

Save a Formula 
 
To save a formula, you need to be in the Formula Development section and have formula information entered. 
(Excel 2000 – 2003) Click the File menu and select Save Formula.  
(Excel 2007 or higher) Click the File tab and click Save Formula from the Formula group. 
You can also click on  . 
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Save a Formula As 
 
To save a formula with a new name, you need to be in the Formula Development section and have formula 
information entered. 
1. (Excel 2000 – 2003) Click the File menu and select Save Formula As.  

(Excel 2007 or higher) Click the File tab and click Save Formula As from the Formula group. 
 

2. Enter a new formula name when prompted. 
 

 

Modifying Formula Name, Notes and ID 
 
To edit the formula name, notes and/or formula identification number: 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Name, Notes and ID.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Name, Notes and ID from the View 
group.  
 
You can also click the Formula Name & ID box. 

Adding Ingredients to a Formula  
 
1. In the Formula Development section, press the Add Ingredients button 

 
2. The add ingredients window appears (see figure below). Select the ingredient you wish to add to the formula 

and click the Add button (A) or double-click the selection. There are two sources of ingredients - the current 
ingredient file (B) or the USDA ingredient database (C). Click the tab at the top to select the appropriate 
source. Click the View button (D) to see more information about the selected ingredient. 
 

3. Check Disable Add Once Only check box (E) to add the same ingredient more than once to a formula. Click 
the Look in Button to select a different ingredient file. 
 

 
 

4. As you add ingredients to the formula they will appear on the left in the Current Formula section (F). The 
buttons at the bottom of that section allow you to delete the selected ingredient (from the current formula), 
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sort ingredients, enter recipe amounts for each ingredient, or add an ingredient not in the ingredient file.  IN 
MOST CASES IT IS BETTER TO ADD THE INGREDIENT TO THE INGREDIENT DATABASE FIRST, refer 
to Adding Ingredients to the Ingredient File in the File Management chapter.  
Note: Ingredients selected from the USDA ingredient database will be added to your current ingredient file. 
 

5. To search for an ingredient or a reference number, select the appropriate option and enter the search phrase 
in the box provided (G). Click the Search button (H) or to see all ingredients containing the search phrase 
click the Search for All button (I). 

 

Adding Properties to a Formula  
 
1. In the Formula Development section, press the Add Properties button. 
 
2. The add properties window appears (see figure below). Select the property you wish to add to the formula 

and click the Add button (A) or double-click the selection.  Click the Look in Button to select a different 
property file. 
 

3. As you add properties to the formula they will appear on the left in the Current Formula section (B). The 
buttons at the bottom of that section allow you to delete the selected property (from current formula) or add a 
property not in the property file. 
 

4. SEARCH - To search for an property, enter the search phrase in the box provided (C). Click the Search 
button (D) or to see all properties containing the search phrase click the Search for All button (E). 

  

 

Entering Recipe Amounts in a Formula 
 
1. The necessary ingredients should already be in the formula in the Formula Development section before 

setting recipe amounts. If you need help adding ingredients to the formula then refer to Adding Ingredients to 
a Formula in this chapter. 
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2. Open the Recipe Entry Window:  
(Excel 2000 – 2003) Click the Formula Dev menu and click Enter Recipe.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Enter Recipe from the Formula 
group. 

 
3. The Recipe Entry window appears.   
 
4. Select an ingredient from the list (C). Next enter the amount and units (D). To enter the new ingredient 

amount, press the Update button (F) or press Enter on your keyboard. Select the units for the overall batch 
(E). To cancel the changes to the formula, press the Cancel button (G). To update the formula, click OK. 

 

 
 
 

Modifying the Composition of Ingredients in a Particular Formula    
 
The user should be in the Formula Development section of the TechWizard™ and already have a formula 
entered.  In most cases it is best to modify the composition of an ingredient in its ingredient file.  However, it is 
possible to modify the composition of a particular ingredient in a formula. If you are dealing with a milk or cream 
ingredient, you may want to refer to the Serum Solids Calculator for Cream and Milk in this chapter.  Note – this 
composition information will be overwritten if you update composition from the ingredient file. 
 
1. View ingredient composition:  
 
(Excel 2000 – 2003) Click the Formula Dev menu, select View and click Composition.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Composition from the View group. 
 
 
2. The composition of each ingredient appears in blue cells (B in the figure below). Modify the composition as 
needed. Note - the changes do not affect the composition of an ingredient in the ingredient file. Any changed 
composition values will revert to what is in the ingredient file if the formula is retrieved and the ingredient 
composition is updated. 
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Sorting Ingredients in a Formula  
 
1. In the Formula Development section, click the Sort button or select Sort from the menu. To select Sort from 

the menu: 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select Ingredients and click Sort.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Ingredients from the Formula group. 
Click Sort. 
 
 
2. The Sort window appears. Follow the instructions found in the Sort window. 
 
 

Making a Formula an Ingredient and Adding It to an Ingredient File 
 
This option allows the user to make a formula into an ingredient for use in a new formula. This is useful when 
developing more complicated formulations. The user should already have a formula developed.  Note – be sure to 
save the formula that is to be made into an ingredient. Otherwise, you will have no record of the ingredient 
contents or when it was created. 
 
1. To start the procedure in the Formula Dev Section:  

(Excel 2000 – 2003) Click the Formula Dev menu and click Make Ingredient.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Make Ingredient from the 
Formula group.  

2. When prompted enter the new ingredient name. Press the OK button to proceed or the Cancel button to stop 
the procedure. Note: If you have a space at the front of the name then the ingredient will appear at the top of 
the ingredient file.  

 
3. When prompted answer if the ingredient will disperse in water. Click OK when prompted. The formula is now 

added to the ingredient file as an ingredient. 
 
 

Modifying Ingredient Price in a Formula  
 
 
The price of an ingredient can be modified in a particular formula or in an ingredient file. If you wish the change in 
price to influence all formulas containing an ingredient then modify the price in the ingredient file. If you want to 
change an ingredient price temporarily in a single formula then you may modify the price in the formula. 
 
The following procedures work when modifying prices in the Formula Development section.  Note that these 
changes affect this formula only. 
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1. The necessary ingredients should already be in the formula before setting prices. Click the Edit Price button 
or to use the menus: 
(Excel 2000 – 2003) Click the Formula Dev menu, select Ingredients, and click Edit Price.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Ingredients from the Formula 
group. Click Edit Price. 

 
2. The Edit Ingredient Price In Formula window appears (see figure below). 
 

 
 
3. Select the ingredient to view or edit from the drop-down box (B). The current price per pound and price per 

Kilogram are shown (C). 
 
4. Enter the price (D) and the corresponding amount (E) and units (F). If the selected unit is a volume then 

select the appropriate means of calculating density (G) so the price per weight can be determined. 
 
5. Press the Calculate button (H). The calculated prices are shown (I). 
 
6. Press the Update Price in Formula button (J) to modify the ingredient price with the information provided. To 

have the price update after pressing the Calculate button, click the check box (K) 
 
7. Close the form when finished editing ingredient prices. Save the formula if you want to keep your changes. 

Note that these changes affect this formula only. 
 
 

Modifying the Formula Density   
 
The formula density is determined in one of two ways. The density can be entered by the user or calculated using 
the following equation: 
 

 
Density (kg/L at 60 F) =100/[(%fat/0.9) + (%SNF/1.58) + (100 - TS)]   
Density (Lb/gal) = 8.3364 x kg/L 
SNF - solids not fat, TS - total solids 
 

The density equation assumes that all ingredients are completely dispersed and that the formula contains at least 
50% moisture.  Generally if you know the formula density, it is best to enter it. 
 
1. The necessary ingredients and corresponding amounts should already be in the formula. 

To edit formula density: 
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(Excel 2000 – 2003) Click the Formula Dev menu and click Edit Formula Density.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Edit Formula Density from the 
Formula group.  
 

2. The Density Editor window appears. The current formula density settings are shown (A). 
 

3. Select the Enter Density for Formula option (B) if you wish to enter a density value for the formula.  
 

4. If you need assistance converting a weight per volume amount into the appropriate units press the Density 
Converter button (C). If you wish to estimate the density of an ingredient press the Density Calculator 
button (D). Close the form when finished. Be sure to save the formula to keep your changes. 

 

 
 
 
Note: The mix density equation does not work if the ingredient will not disperse in water. If you have ingredients 
that you know will not disperse in water then mark them as bulky in the ingredient file.  
 

Overrun Calculator for Frozen Dessert Mix Containing Bulky Ingredients   
 
This feature calculates the amount of additional air necessary to maintain constant product weight when bulky, 
dense ingredients are blended into ice cream after freezing. The following example explains the concept in more 
detail. 
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The user should be in the Formula Development section. This calculator determines how much air to incorporate 
in mix (overrun) to offset the weight of bulky ingredients. The formula must contain at least one mix ingredient and 
one bulky ingredient to proceed. 
 
1. (Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Overrun Calculator.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Overrun Calculator from the View 
group.  
 
The Overrun Calculator window appears (See figure below). 

 
2. Enter a desired weight per volume (A) for the mix with bulky items added. 

 
3. Next enter a mix density or use the calculated value (B). 

 
4. To set an ingredient as bulky, select it, and press the Set Bulky button (C). This means it is not part of the 

original ice cream mix. 
 

5. Press the Calculate button (D).  The calculated overrun estimated density is displayed (E). 
 

6. Click the Close button (F) when finished. 
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Serum Solids Calculator for Cream and Milk  
 
This option allows the user to estimate and update milk fat, milk solids non fat (MSNF), milk solids, total fat, total 
solids, lactose, protein, sucrose equivalents, relative sweetness, vitamin A and total carbohydrates content based 
on the fat content of a milk or cream product. The calculator is based on skim milk having roughly 9% MSNF. 
These changes affect the ingredient information for the formula only, not the values in the ingredient database. 
 
The user should be in the Formula Development section of TechWizard™. The user should have at least one 
ingredient (milk or cream) added to the formula that contains no more than 9% milk solids not fat.  The user 
should also have added the properties MSNF and Milkfat to the formula. 
 
1. (Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Serum Solids Editor.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Serum Solids Editor from the 
View group.   
 
The Serum Solids Calculator for Milk & Cream appears with the ingredients that can be modified showing 
in the list box. 

 
 

2. Select the ingredient to be modified (B) and enter the milk fat (%) in the space provided (C). Press the 
Calculate button (D).  
 

3. Press the Update button (E). Close the window. 
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Clear All Information 
 
The user should be in the Formula Development section to use this procedure. 
 
(Excel 2000 – 2003) Click the Formula Dev menu and select Clear All.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Clear All from the Formula group.   
 
The user can also press the Clear Formula button found in the Formula Development section. 
 

Transfer Formula to Labeling Section  
The user should be in the Formula Development section to use this procedure. 
 
To send the current formula in the Formula Development section to the Labeling section do the following: 
(Excel 2000 – 2003) Click the Formula Dev menu and select Create Nutrition Label.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Create Nutrition Label from the 
Formula group.   
 
 

Normalize (Make Total Amount 100%) 
 
The normalize feature has the following characteristics: 

• If the amount in the % column is blank for one or more ingredients, the procedure will add an amount to 
make the total of all ingredients equal 100%. 

• If none of the amounts in the % column are blank, it will determine the amount of each ingredient 
necessary to make the total of all ingredients equal 100%. 

 
To normalize the current formula in the Formula Development section: 
(Excel 2000 – 2003) Click the Formula Dev menu and select Normalize.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Normalize from the Formula group.   
 
 

Delete an Ingredient 
 
The user should be in the Formula Development section to use this procedure. 
 
1. Select the ingredient to delete from the formula (this does not delete the ingredient from the ingredient file).  

 
2. Click the Delete button found in the ingredient column. 
 

Delete All Ingredients 
 
The user should be in the Formula Development section to use this procedure. 
 
Click the Remove All button found in the ingredient column. 
  

Reset Ingredient Minimum and Maximum Values  
 
The user should be in the Formula Development section to use this procedure. 
 
Click the Reset button found in the ingredient min column. 
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Update Ingredient Composition  
The feature updates the composition information for each ingredient in a formula with values found in the 
ingredient file. The user should be in the Formula Development section to use this procedure. 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select Ingredients and click Update Composition. 
(Excel 2007 or higher) Click the Formula Dev and Batching tab, select Ingredients (Formula group) and click 
Update Composition.   
 

Update Ingredient Prices  
 
The feature updates the composition information for each ingredient in a formula with values found in the 
ingredient file. The user should be in the Formula Development section to use this procedure. 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select Ingredients and click Update Prices. 
(Excel 2007 or higher) Click the Formula Dev and Batching tab, select Ingredients (Formula group) and click 
Update Prices.   
 
 

Delete a Property  
 
The user should be in the Formula Development section to use this procedure. 
 
1. Select the property to delete from the formula (this does not delete the property from the ingredient file).  

 
2. Click the Delete button found in the property column. 
 
 

Delete All Properties  
 
The user should be in the Formula Development section to use this procedure. 
 
Click the Remove All button found in the property column. 
 
 

Reset Property Minimum and Maximum Values  
 
The user should be in the Formula Development section to use this procedure. 
 
Click the Reset button found in the property min column. 
 

Set Property Maximum Values Equal to Minimum Values 
 
1. The user should be in the Formula Development section to use this procedure. Enter the appropriate amounts 

in the property min column.  
 

2. Click the Set to Min button found in the property max column. 
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Viewing the Batching Section  
 
(Excel 2000 – 2003) Click the Batching menu and click Go to Batching Section.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Go to Batching Section from the 
Batching group.  
 
 

Preparing a Batch Sheet  
 
The user should already have a formula loaded in the Formula Development section and be in the Batching 
section. Ingredient amounts can be based on a particular container size and other units in the Batching section.  
Furthermore, the user can create any unit needed. These units are referred to as Production Units.  
 
1. Enter the batch size amount (A) and select units (B).  
 
2. Select the units for the first column (C) and second column (D). 
 
3. If you wish to include production units (E) in the batch sheet refer to Showing Ingredient Amounts Based on 
Container Size or Other Units of Measure in this chapter. Be sure to save the formula to keep any changes made. 
 
4. To print a batch sheet, please refer to Printing a Batch Report in this chapter. 

 
 

Changing Batch Size Unit Using the TechWizard™ Calculator  
 
Please refer to Modifying the Batch Size in the Formula Development Section in the TechWizard™ Calculator 
chapter. 

Showing Ingredient Amounts Based on Container Size or Other Units of Measure 
 
The user should already have a formula loaded in the Formula Development section and be in the Batching 
section. Ingredient amounts can be based on a particular container size and other units in the Batching section.  
Furthermore, the user can create any unit needed. These units are referred to as Production Units. If you need to 
create a new production unit please refer to Modifying or Creating New Production Units in this chapter. 
 
1. (Excel 2000 – 2003) Click the Batching menu and select Add/Remove Production Unit.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Add/Remove Production Unit 
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from the Batching group.  
 

2. The Set Production Unit window appears. Follow the instructions provided in the window. 
 

Rounding Off Ingredient Amounts in a Batch  
 
The user should already have a formula loaded in the Formula Development section, have production units 
entered for pertinent ingredients, and be in the Batching section. This feature allows the user to determine the 
consequences of rounding off amounts. To work properly, each ingredient should have a production unit 
attributed to it. 
 
1. (Excel 2000 – 2003) Click the Batching menu and select Round Off.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Round Off from the Batching 
group. 

 
 
2. The Round Off window appears. Follow the instructions provided in the window. 
 
The following shows before and after rounding to the nearest 1. 

 
 
 
 

Modifying or Creating New Production Units  
 
1. (Excel 2000 – 2003) Click the Batching menu and select Edit/Create Production Units.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Edit/Create Production Units 
from the Batching group. 

 
2. The Edit Production Units window appears.  
 
  
3. Follow the instructions provided in the Edit Production Units window. 
 
 

Changing the Batch Size to Use Up All of an Ingredient   
 
The user should already have a formula loaded in the Formula Development section and be in the Batching 
section. 
 
1. (Excel 2000 – 2003) Click the Batching menu and select Use It Up.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Use It Up from the Batching 
group. 
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2. The Use It Up window appears. Follow the instructions provided in the window.  

 

Formulating for a Specified Ingredient Amount for a Specific Batch Size 
 
This feature is used to set the recommended amount of an ingredient (its minimum and maximum in % 
weight/weight) when a predetermined amount (volume or weight) of this ingredient is to be used to make a certain 
amount of product. For example, suppose we need to use 10 gallons of water in 500 gallons of mix.   
 
The user should be in the Formula Development section of TechWizard™ and already have a formula 
entered with appropriate constraints (minimums and maximums) set on ingredients and properties.  
 
1. (Excel 2000 – 2003) Click the Batching menu and select Set Ingredient Percentage.  

(Excel 2007 or higher) Click the Formula Dev and Batching tab and select Set Ingredient Percentage from 
the Batching group. 

 
 
 
2. The Set Ingredient Percentage window appears. Follow the instructions provided in the window. 
 
 
Examples of using this feature would be to set an amount of flavoring for a given batch size or the amount of 
water to chase product through processing pipes.  The following is an example describing how this might work 
with chase water. 

 
 
We need to use enough chase water to push the entire product through the equipment and piping which reduces 
waste and costs. A known volume of chase water is added to the processed mix, which will dilute the mix. If we 
know the batch size, we can use the TechWizard™ to reformulate the mix to a specified composition with a 
specified amount of chase water included. 
 

Printing a Batch Report  
 
Before printing, you should already have a formula loaded in the Formula Development section and have a batch 
sheet prepared. 
 
1. (Excel 2000 – 2003) Click the File menu and select Print Report.  

(Excel 2007 or higher) Click the File tab and select Print Report from the Print group. 
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2. The Print Report Window appears (see figure below). 
 

3. Select the Batch Report option (A) and the type of report (B). If you require a second batch size output, 
check the box and select units (C). You can review the headings associated with the various batch report 
types at the bottom of the window (D). 

 

 
 
4. Click the appropriate button to print preview, print, or save the output to a separate Excel file (E). 
 
 
 

Printing Various Portions of the Formula Dev Section  
 
Before printing, you should already have a formula loaded in the Formula Development section.  
 
A variety of information can be printed from the Formula Development section including the formula, ingredient 
composition, contribution of each ingredient to the formula composition, formula notes, and batching information. 
If printing a batch sheet, please refer to Printing a Batch Report in this chapter.  
 
1. (Excel 2000 – 2003) Click the File menu and select Print Report.  

(Excel 2007 or higher) Click the File tab and select Print Report from the Print group. 
 
2. The Print Report Window appears.  

 
3. Select the portion you wish to print. You can review the headings associated with the various report types at 

the bottom of the window.   
 

4. Click the appropriate button on the left to print preview, print, or save the output to a separate Excel file. 
 
 
 

Copying Portions of the TechWizard™ Output to MS Word   
  
Portions of the TechWizard™ output can be copied and pasted into a Microsoft® Word document or other 
programs. To copy a nutrition facts label or ingredient declaration, please refer to Copying a Nutrition Facts Label 
or Ingredient Declaration in the Nutrition Labeling chapter. 
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1. (Excel 2000 – 2003) Click the Cell Edit menu and select Copy Selection.  

(Excel 2007 or higher) Click the Cell Edit tab and select Copy Selection. 
 
2. Start Microsoft® Word.  Click the Edit Menu and select Paste Special. 
 
3. The Paste Special Window appears. If you are pasting a nutrition label or a graph select Picture. If you are 

pasting table information select Formatted Text (RTF). 
 
  

Copying Portions of the TechWizard™ Output to another Copy of Microsoft® Excel  
  
Portions of the TechWizard™ output can be copied and pasted into another copy of Excel.  
 
1. (Excel 2000 – 2003) Click the Cell Edit menu and select Copy Selection.  

(Excel 2007 or higher) Click the Cell Edit tab and select Copy Selection. 
 
2. Start another copy of Excel.  Click the Edit Menu and select Paste Special.  

 
 
3. The Paste Special Window appears. If you are pasting a nutrition label or a graph select Picture. If you are 

pasting table information select Text. 
 

Formulate Procedure 
 
The user should already have a formula entered in the Formula Development section. The formula must have 
constraints set for properties and possibly ingredients.  To learn how to do this, please refer to Tutorial - Least 
Cost Formulation, Yogurt Formula Example in this chapter. 
 
Press the Formulate button found just above the Add Ingredients button, to start the process of determining 
recipe amounts to meet all ingredient and property constraints while minimizing price. 
 

Formulating – Changing the Degree of Accuracy 
 
The user should already have a formula entered in the Formula Development section.  To learn how to do this, 
please refer to Tutorial - Least Cost Formulation, Yogurt Formula Example in this chapter. 
 
Typically ingredients and properties are formulated and displayed to 3 decimal places.  If for example you are 
trying to add a small amount of a flavoring, more than 3 decimal places may be required. 
 
1. To change the number of decimal places, select the Min and Max cells for the ingredient or property.  Note – 

you can change the number of decimal places for cells in the %(Wt./Wt.) and the Composition columns too. 
 
2. (Excel 2000 – 2003) Select the Cell Edit menu and click Increase Decimal Point.  

(Excel 2007 or higher) Click the Cell Edit tab and click Increase Decimal Point. 
Note – to reduce the number of decimal places select Reduce Decimal Point instead.  
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The figure below shows the %(Wt./Wt.), Min and Max columns after the number of decimal places was increased. 
Now instead of formulating the culture ingredient to 0.002 it will be formulating to 0.00212. 
 

 
 
 

Tutorial - Least Cost Formulation, Yogurt Formula Example 
TechWizard™ is a very powerful tool especially when it comes to determining ingredient amounts based on 
composition, quality, and least cost requirements. 
 

Introduction 
 
There are two situations when working with a formulation.  
• You need to create a recipe based on a known composition (least cost formulation, reverse engineering). 
• You know the recipe and want to know the composition. (Preparing a nutrition facts panel is an example of 

this.) 
 
In the first situation mentioned above, you know the composition but you need a recipe to match it; this can be a 
difficult task to accomplish. Luckily you have TechWizard™. The formula development section is specifically 
designed to solve this type of problem which is often referred to as least cost formulation.  The process has the 
following steps: 
 

Provide TechWizard™ Information: 
• Desired composition (Total Fat, Total Solids, Sucrose Solids, Protein, Stabilizer Solids, etc.). The 

actual properties of interest depend on the type of product. 
• Ingredients to use (Milk, Cream, Liquid Sugar, Skim Milk Powder, etc.) 
• The size of the batch (1000 gal, enough to fill particular containers, etc.) 

Based on the Information Provided TechWizard™ Determines: 
• The weight percentage of each ingredient in the recipe (least cost analysis) 
• The volume or weight of each ingredient needed to prepare a given amount of product (in gal, L, lb, 

bottles, bags, etc.). Referred to as a bill of materials in some software programs (BOM). 
 

Tutorial 
 
This example will expose you to the TechWizard™ features necessary to build a formula and formulate for least 
cost. First we will create a new formula – enter a formula name, add ingredients and add properties.  Next, we will 
set prices, enter compositional constraints, and develop a least cost formulation. If any of the steps below are not 
clear please refer to the portion of the manual covering that particular operation. This example duplicates the 
information found in the first cultured products automated example. I suggest you run this example in 
TechWizard™ so you can review the information on your computer screen before starting. 
 
To run the first cultured products automated example do the following: 
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1. (Excel 2000 – 2003) Click the Help menu and select Cultured Products Automated Examples.  
(Excel 2007 or higher) Click the Help tab and select Cultured Products Automated Examples from the 
Automated Examples group. 
 

2. In the Automated Examples window click the button labeled 1. Be sure to click the Next button each time it 
becomes active. 

 
In plain English this is what we are asking TechWizard™ to do in the first example: 
TechWizard™ please make a yogurt recipe containing milk, condensed skim milk, skim milk, modified starch, 
gelatin, liquid sugar and culture that has 11% MSNF, 1.5% Total Fat, and 8% Sucrose Solids.  Since I already 
know these amounts work well in yogurt, please use exactly 0.8% modified starch, 0.5% gelatin, and 0.002% 
culture. I leave it up to you, TechWizard™ to determine how much of the other ingredients to use. I know these 
are all good quality ingredients so if you find a combination that reduces the overall cost of the formula that would 
be helpful. One more thing - let me know what the total solids and relative sweetness of the final recipe is. If you 
run into trouble please let me know. 
 
 
Part A.  In the Formula Development Section, build a formula based on the information listed below, 
formulate and save the formula. 
 
1. In the Formula Development section, press the Clear Formula button (A) to make sure the sheet is empty 

(see figure below). 
 

2. Click the Formula Name text box (B) and enter the following in the appropriate boxes. Close the Formula 
Name & Notes window when finished. 

 
Formula Name:  Exercise Lowfat Yogurt 
Formula ID:  712345      
Formula Notes:  Training Formula.  

 
3. Click the Add Ingredients button (C). The Add Ingredient window appears (see figure below).  

 
4. Search for each ingredient by reference number from the list below and add each ingredient. To search by 

reference number, click the Ref. # option (J), enter the reference number, and press the Search button (K) 
(see figure below). Close the Add Ingredients window when finished.  
 

5. Modify the Min, Max and Price per Lb. in the blue cells (D) next to each ingredient using the values provided 
below. 

 
Ingredient Settings: 
Ref # Ingredient Min Max Price per Lb. 
Twz 0077 Milk (3.7% fat) 0.000 100.000 0.230 
Twz 0083 Milk (skim), condensed (35% TS) 0.000 100.000 0.420 
Twz 0086 Milk (skim), no vit. A add 0.000 100.000 0.220 
Twz 0096 Modified starch (<1 DE), Ntl. Stch., N-LiteR CL 0.800 0.800 1.180 
19177 Stblzr, Gelatin, dry powder, unsweetened 0.500 0.500 1.000 
Twz 0132 Swtnr, sugar, (Liquid) 0.000 100.000 0.200 
Twz 0033 Culture, Yogurt 0.002 0.002 2000.020 

 
6. Click the Add Properties button (E). Add each property shown below. Close the Add Properties window. 

 
7. Modify the Min and Max in the blue cells next to each property using the values provided below (F).  

 
8. Press the Formulate button. Press the OK button when the window appears.  

 
9. If you wish to save the formula, click Save Formula from the File menu. 
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Property Settings: 
Property Min Max 
MSNF 11.0 11.0 
Total fat 1.50 1.50 
Sucrose (solids) 8.00 8.00 
Total Solids 0.000 100.000 
Rel. Sweetness 0.000 100.000 

 

 
 

 
 
Part B.  After testing Example 1, it was decided less gelatin was needed. The concentration should be 
reduced from 0.5% to 0.45%. 
 
Modify the Min and Max values in the blue cells next to the ingredient gelatin and press the Formulate button. 
 
Part C.  Sort the ingredients in the following order. 
 
1. Press the Sort button (I in previous figures). The Sort Window appears.  

 
2. Press the Sort Descending button. Experiment with the other buttons in the window. Close when finished. 
  
 
Part D.  Would it make economic sense to change the formula replacing condensed skim milk and skim 
milk, with skim milk powder and water? 
 
1. Add the ingredients shown below. Click Add Ingredients button (C in previous figures).  

 
2. Search for each ingredient by reference number and add each ingredient. Close the Add Ingredients window. 

To search by reference number, click the Ref. # option (J previous figures), enter the reference number, and 
press the Search button (K previous figures) or press the Enter key on your keyboard. Close the Add 
Ingredients window.  
 

3. Modify the price as needed using the values provided below.  
 

4. Formulate by pressing the Formulate button (G previous figures). 
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Ingredient Settings: 
Ref # Ingredient Min Max Price per Lb. 
Twz 0089 Milk powder, skim (NFDM), no vit. A add 0.000 100.000 1.00 
Twz 0140 Water 0.000 100.000 0.01 

 
Notice the amount of skim milk, skim milk powder, and water using in the formula now. 
 
Part E.  Could the formula be changed to contain 3% fat without changing the ingredients used? 
 
1. Change the Min and Max values to 3 in the blue cells next to the property Total Fat. 
2. Formulate by pressing the Formulate button. 
 

Tutorial - Least Cost Formulation, Process Cheese Food Formula Example 
The following ratio properties are available in TechWizard™ - FDM, Lactose/Water, and Ortho/Water. 
To use these ratio properties, the formula must contain these properties - Total Fat, Total Solids, Water, Lactose, 
and Orthophosphate Solids. This example introduces formulating for ratio properties. 
 
In plain English this is what we are asking TechWizard™ to do in this example: 
TechWizard™ please make a processed cheese recipe containing cheese, lactic acid, salt, sodium citrate, sorbic 
acid, whey concentrate, delactosed whey, concentrated milkfat, water and sodium phosphate. The recipe should 
have between 36 and 60% Cheese Solids, no more than 6% lactose, and no more than 5% added fat solids 
coming from the ingredient concentrated milkfat. Limit the total salt content from all sources to  2%. Since I 
already know these amounts work well please use 0.2% lactic acid, 3% sodium citrate, and 0.2% sorbic acid. 
Please do not use more than 10% whey concentrate, 7% delactosed whey, and 10% water in the recipe. I would 
like the ratio of fat to total solids to be between 42.5 and 42.525. The ratio of lactose to water should be between 
10 and 15 and the ratio of orthophosphate solids and water should be 4 exactly. I leave it up to you, 
TechWizard™ to determine how much of the ingredients to use that are not specified by me. Please find a 
combination of ingredients that reduces the cost as much as possible. 
 
In the Formula Development Section, prepare a formula based on the information listed below, formulate 
and save the formula. 
 
1. Press the Clear Formula button (A previous figures).  

 
2. Click the Formula Name text box (B previous figures) and enter the following in the appropriate boxes. Close 

the Formula Name & Notes window. 
 

Formula Name:  Process Cheese Food Example  
Formula ID: 123456      
Formula Notes:  Training Formula 

 
3. Click Add Ingredients button. Search for each ingredient by reference number and add each ingredient. 

Close the Add Ingredients window. Search for each ingredient by reference number from the list below and 
add each ingredient. Close the Add Ingredients window. To search by reference number, click the Ref. # 
option, enter the reference number, and press the Search button or press the Enter key on your keyboard. 
Close the Add Ingredients window.  
 

4. Modify the Min, Max and Price per Lb. in the blue cells next to each ingredient using the values provided 
below. 
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Ingredient Settings: 
Ref # Ingredient Min Max Price per Lb. 
Twz 898115 Cheese (Fiber barrels) 0.000 100.000 1.520 
Twz 50096 Lactic Acid (88%) 0.200 0.200 0.500 
Twz 0106 Salt 0.000 100.000 0.060 
Twz 50100 Sodium Citrate 3.000 3.000 0.350 
Twz 50104 Sorbic Acid 0.200 0.200 1.200 
Twz 50107 Whey Conc (sweet) 0.000 10.000 0.700 
Twz 50108 Whey (lactose reduced) 0.000 7.000 0.400 
Twz 00953 Milkfat, Conc. Anhydrous Unsalted 0.000 100.000 1.200 
Twz 0140 Water 0.000 10.000 0.001 
Twz 0160 Sodium Phosphate, Dibasic 0.000 100.000 1.000 

 
 
5. Click the Add Properties button. Add each property shown below. Close the Add Properties window. 

 
6. Modify the Min and Max in the blue cells next to each property using the values provided below. 
 
Property Settings: 
Property Min Max 
SALT 2.000 2.000 
CHEESE SOLIDS 36.000 60.000 
Lactose 0.000 6.000 
ADDED FAT 0.000 5.000 
Total Fat 0.000 100.000 
Total Solids 0.000 100.000 
Water 0.000 100.000 
Orthophosphate Solids 0.000 100.000 

 
7. Click the Edit button above where the ratio properties are listed.  In the Ratio Properties Editor, press the 

Select All button and the enter values listed below. Press the OK button. 
 
Ratio Property Settings: 

Formulate Property Min Max 
Yes FDM 42.500 45.525 
Yes Lactose/Water 10.000 15.000 
Yes Ortho/Water 4.000 4.000 

 
8. Press the Formulate button. Press the OK button when the window appears. 
 
9. Click Save Formula from the File menu to save the formula. 
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Chapter 4 - Nutrition Labeling 

Introduction 
 
Some types of foods are poor candidates for calculating the nutritional content of a recipe based on tallying the 
composition of the individual ingredients. Cheddar cheese is a good example of this. The raw ingredients for 
making cheddar cheese include milk, culture, rennet, and salt. During the process of making cheese some of the 
original milk is lost as whey and the rest ends up as part of the cheese. This makes it virtually impossible to 
determine the nutrient content of cheese without doing chemical analyses.  
 
This being said many foods are good candidates for calculating the nutritional content of a recipe based on 
tallying the composition of the individual ingredients. This includes frozen desserts, baked products, soups, etc. 
 
 
The Labeling section provides features for recipe entry, evaluation, and preparation of various types of nutrition 
facts labels. Before we cover the layout of the labeling section, Let’s consider how calculating the nutritional 
content of a recipe works. Creating a Nutrition Facts label in TechWizard™ requires the following steps. 

1. Determine the necessary nutrients to display and collect ingredient data. 
2. Determine the recipe. 
3. Determine the serving size in grams. 

 
 

How is Nutritional Content Calculated? 
 
It is important to understand how the information in a nutrition facts is calculated. This will help you better 
understand why each step listed above is crucial.  
 
Let’s consider the following ice cream recipe. Column 1 contains the ingredient names, column 2 is the 
percentage of each ingredient on a weight basis, and column 3 is the fat content of each ingredient. The last 
columns show how the contribution of each ingredient to the total fat content is calculated. For example cream 
contributes 10.985 grams of fat per 100 grams of the ice cream recipe. This was calculated as follows (27.463 g 
Cream) x (40 g Fat / 100 g Cream) = 10.985 g fat. We simply do this same calculation for each ingredient then 
determine the total amount. 
 
Table showing the fat content of an ice cream formula. 

Ingredient Grams 
Fat Content of Each 

Ingredient g/100g 
Contribution of Each Ingredient 

in the Recipe to Fat Content 
Cream 27.463 40.00 27.463 x (40/100)= 10.985  
Milk 26.118 3.66 26.118 x (3.66/100)= 0.956  
Condensed Skim 
Milk 21.189 0.28 21.189 x (0.278/100)= 0.059  

Liquid Sugar 20.833 0.00 20.833 x (0/100)= 0.000  
Corn Syrup 3.75 0.00 3.75 x (0/100)= 0.000  
Stabilizer 0.372 26.00 0.372 x (26/100)= 0.097  
Emulsifier 0.15 0.00 0.15 x (0/100)= 0.000  
Vanilla 0.125 0.00 0.125 x (0/100)= 0.000  

      

Total 100 g  Total 12.097 g Fat/100g 
of Recipe 

 
Let’s suppose our serving size is ½ cup which weights 71 grams. We could determine the fat content per serving 
as follows 12.097 g Fat / 100 g recipe x 71 g serving size = 8.589 g Fat.  These same types of calculations are 
done in TechWizard™ for all the nutrients.  The only other calculation involved would be applying the appropriate 
rounding rules found in the Code of Federal Regulations to prepare a nutrition facts. 
 



 43

We must stress the point that all nutrition calculations in TechWizard™ are based on weight. This means even if 
your serving size and/or equivalent metric quantity are in units of volume we must determine the recipe amounts 
and the serving size in units of weight. 
 
 

Determining the Necessary Nutrients to Display and Collecting Ingredient Data 
 
Most users require a standard nutrition facts. This means you will need to collect the following data shown in the 
table below for each ingredient that is not already in the TechWizard™ ingredient file. We have also added 
density to the list which is crucial if you will be entering and converting volume to weight. 
 
People often wonder why they cannot find their ingredient in the TechWizard™ ingredient file. The composition of 
an ingredient can change each time a manufacturer reformulates hence the most up-to-date information from your 
vendor is best  This is why we always recommend our users obtain the most up-to-date information and enter it in 
the ingredient file. 
 
Table showing the ingredient nutrient and units necessary to prepare a typical nutrition facts. 

Nutrient Units 
Calories (Cal/100g) 

Calories from Fat (Cal/100g) 
Total Fat (g/100g) 

Saturated Fat (g/100g) 
Trans Fats (g/100g) 
Cholesterol (mg/100g) 

Sodium (mg/100g) 
Total Carbohydrate (g/100g) 

Dietary Fiber (g/100g) 
Sugars (g/100g) 
Protein (g/100g) 

Vitamin A (IU/100g) 
Vitamin C (mg/100g) 
Calcium (mg/100g) 

Iron (mg/100g) 
Specific Gravity or Density Kg/L or lbs/gal 

 
 

Determining the Recipe Amounts and the Serving Size in Grams 
 
This step should appear to be very straight forward. The key is to know the grams of each ingredient per 100 
grams of total recipe.  You will also have to determine the serving size in grams. If the common household unit is 
a volume amount then weigh this amount of the finished formula to determine the gram equivalent. Now that we 
have an understanding of what is required to create a nutrition facts, we will review the labeling section layout. 
 

Labeling Section Layout 
 
Our goal in this chapter is to help you understand and use the features found in the Labeling section. Below is a 
figure displaying the appearance of the Labeling section after running the third cultured products automated 
example. I suggest you run this example in TechWizard™ so you can review the information on your computer 
screen.  If you are unsure how to do this, review the section in Chapter 1 on How to Start an Automated Example. 
What follows are some brief instructions on how to run the third cultured products automated example. 
 
1. (Excel 2000 – 2003) Click the Help menu and select Cultured Products Automated Examples.  

(Excel 2007 or higher) Click the Help tab and select Cultured Products Automated Examples from the 
Automated Examples group. 
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2. In the Automated Examples window click the button labeled 3. Be sure to click the Next button each time it 
becomes active. Once you are finished please continue reading. 

Labeling Section - Nutrition Facts Output 
 
The figure below is the nutrition facts display for the third cultured products automated example. If you have not 
run the automated example, you will not see this on your screen. Instead you will see the formula portion of the 
labeling section which is covered in the next section.   
 
In the upper left hand corner of the screen, notice the buttons (A). The buttons duplicate the procedures found in 
the Labeling menu to allow faster access. Pressing the Return button (A) moves the user back to the formula 
portion of the labeling section.  
 
The Label Options button modifies the appearance of the nutrition facts (for example, linear, tabular, simplified 
etc.). The View/Edit Declaration button displays a window for viewing and editing the ingredient declaration. If 
you have a complicated ingredient declaration, please refer to the Ingredient Declaration chapter.  
 
The Print Label button allows the user to output various parts of the Labeling section to a printer or a separate 
Excel file. The Notes button is how the user edits the formula notes. The Sort Declaration – High to Low button 
sorts the formula ingredients and their corresponding declarations based on percentage used in the formula from 
highest amount to lowest. 
 
Below the group of buttons, the formula name is displayed (B). On the right hand side is shown the nutrition facts 
(C).  The calculated information shown in the nutrition facts is based on the information provided in the formula 
part of the Labeling section which is covered in the next section. 
 
 
Figure showing the standard label output after running the third cultured products automated example.  
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Labeling Section - Formula 
 
If you are still viewing the nutrition facts, please press the Return button (A) in the previous figure to view the 
formula. At first glance, the formula portion of the labeling section may look complicated (see figure below). We 
will start in the upper left corner and work our way through the figure. In the upper left hand corner notice the 
formula name and formula identification number are displayed (A). If you click in the white portion of the box you 
can edit this information.  When working on your formulas, you can use whatever you like for the formula name 
and ID.   
 
Figure showing the formula part of the Labeling section after running the third cultured products 
automated example.  

 
 
Just below Formula Name & ID and distributed around the screen are buttons, dropdowns, and check boxes. 
Each that is visible in the figure is described in a table below.  As mentioned in the previous section, the buttons 
duplicate the procedures found in the Labeling menu to allow faster access. 
 
Notice that many of the cells on your screen are blue. This denotes that you are allowed to type in these cells. 
The other cells are protected or accessed using buttons.  
 
On the left side of the screen notice the columns containing the ingredient reference numbers and the ingredient 
descriptions (B). Two columns over is the % on a weight basis of each ingredient in the formula (C). Together this 
constitutes the recipe. 
 
Just to the right of the Formula Name & ID is the information necessary to create the nutrition facts. The top 
portion is where values are set for the common household unit and equivalent metric quantity (D). Equivalent 
metric quantity is the number used for all calculations. Common household unit is only used to add the 
appropriate text to the label. Just below this is a table that displays all the calculated values for each nutrient 
including the amounts calculated per serving (E) and the amounts after imposing the appropriate rounding as 
described in the U.S. Code of Federal Regulations (E). 
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Table describing the buttons, dropdowns, and check boxes in the formula part of the Labeling section. 
General Buttons Description 
 View Label Displays Nutrition Facts. 
 Get Formula From Formula Dev Retrieves formula information from Formula Development section. 
 Clear Formula Clears all formula information. 
 Add Ingredients Adds ingredients to the formula. 
 Show Loss Calc. Displays calculator for correcting formula for moisture loss. 
 Show Ref. Table Displays reference amounts consumed (21 CFR 101.12 Table 2). 
Ingredient Buttons  
 Sort Sorts ingredients in the formula. 
 Remove All Removes all ingredients from the formula. 
 Delete Deletes the selected ingredient from the formula. 
Nutrition Label Buttons  
 Serving Size (Common Household Unit) Sets the common household amount. 
 Serving Size (Equivalent Metric Quantity) Sets the equivalent metric amount.  
 Number of Servings (Equivalent Metric Quantity) Sets the number of servings. 
Check Boxes  
 Always Show Ingredient Place check in box to always show ingredient column. 
 Use Fractions (Common Household Unit) If checked, fractions are output (1/2) instead of decimals (0.5). 

 Use Equivalent Metric Quantity to Calculate Composition If checked, the equivalent metric quantity in grams is used to calculate 
composition. If not checked, amount entered by user is utilized. 

Dropdowns  
 Units (Common Household Unit) Sets the units for the common household amount. 
 Units (Equivalent Metric Quantity) Sets the units for the equivalent metric quantity. 
   

 
If you scroll to the right, you will see the calculated formula density as well as a serving size calculator (F in figure 
below). This provides a means of estimating the density and serving size for mix with or without air incorporation 
(overrun). Notice that the rounding rules for many of the nutrients are also displayed (G). 
 
Figure showing the Formula Density Calculator, Serving Size Calculator, and Rounding Per Serving 
Criteria.  

 
 
Moving further to the right, you will see the rows of blue cells containing the composition data (H) for each of the 
ingredients (see figure below).  The user can temporarily change the composition values and consider how it will 
affect the formula.  
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Figure showing the ingredient composition. 

 
 
 
If you keep scrolling to the right beyond the ingredient composition data you will see the ingredient contributions 
data.  This is the contribution of each ingredient to the overall formula composition (see figure below). 
 
 
Figure showing the ingredient contributions. 

 
 
This concludes our review of the Labeling section. The next few segments describe how to carry out various 
operations in the Labeling section.  

Viewing the Nutrition Labeling Section 
 
To get to the Nutrition Labeling section of the TechWizard™: 
 
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Labeling Section.  
(Excel 2007 or higher) Click the Labeling tab and click Labeling Section from the View group. 
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Viewing the Various Parts of the Labeling Section 
The Labeling section is composed of various parts.  The follow instructions describe how to quickly view them. 

Viewing Ingredient Composition in a Formula 
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Composition.  
(Excel 2007 or higher) Click the Labeling tab and click Composition from the View group. 
 

Viewing Ingredient Contributions in a Formula  
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Contributions.  
(Excel 2007 or higher) Click the Labeling tab and click Contributions from the View group. 
 

Viewing Ingredient Declaration Information in a Formula 
Note - this should not be confused with editing the declaration for the formula. This feature merely displays the 
declaration for each ingredient. 
 
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Ref #, Dec., Density.  
(Excel 2007 or higher) Click the Labeling tab and click Ref #, Dec., Density from the View group. 
 

Viewing Ingredient Density Values in a Formula  
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Ref #, Dec., Density.  
(Excel 2007 or higher) Click the Labeling tab and click Ref #, Dec., Density from the View group. 
 

Retrieve a Formula 
 
To retrieve a formula, you need to be in the Labeling section. 
1. (Excel 2000 – 2003) Click the File menu and select Open Formula.  

(Excel 2007 or higher) Click the File tab and click Open Formula from the Formula group. 
You can also click on  . 
 

2. The Retrieve Formula window appears. Select the formula and click the Open button. 
 

3. If prompted to update composition, select yes to update your values from the ingredient file. 
Note: If you do not wish to be prompted to update composition, change your user settings (See Modifying 
User Settings in the TechWizard Administrator Chapter). 

 
 

Save a Formula 
 
To save a formula, you need to be in the Labeling section and have formula information entered. 
(Excel 2000 – 2003) Click the File menu and select Save Formula.  
(Excel 2007 or higher) Click the File tab and click Save Formula from the Formula group. 
You can also click on  . 
 

Save a Formula As 
 
To save a formula with a new name, you need to be in the Labeling section and have formula information entered. 
1. (Excel 2000 – 2003) Click the File menu and select Save Formula As.  

(Excel 2007 or higher) Click the File tab and click Save Formula As from the Formula group. 
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2. Enter a new formula name when prompted. 
 

 

Modifying Formula Name, Notes and ID 
 
To edit the formula name, notes and/or formula identification number: 
 
(Excel 2000 – 2003) Click the Labeling menu, select View, and click Name, Notes and ID.  
(Excel 2007 or higher) Click the Labeling tab and click Name, Notes and ID from the View group.  
 
You can also click the Formula Name & ID box. 
  
 

Adding Ingredients to a Formula  
 
1. In the Labeling section, press the Add Ingredients button. 
 
2. The add ingredients window appears (see figure below). Select the ingredient you wish to add to the formula 

and click the Add button (A) or double-click the selection. There are two sources of ingredients - the current 
ingredient file (B) or the USDA ingredient database (C). Click the tab at the top to select the appropriate 
source. Click the View button (D) to see more information about the selected ingredient. 
 

3. Check Disable Add Once Only check box (E) to add the same ingredient more than once to a formula. Click 
the Look in Button to select a different ingredient file. 
 

 
 

4. As you add ingredients to the formula they will appear on the left in the Current Formula section (F). The 
buttons at the bottom of that section allow you to delete the selected ingredient (from the current formula), 
sort ingredients, enter recipe amounts for each ingredient, or add an ingredient not in the ingredient file.  IN 
MOST CASES IT IS BETTER TO ADD THE INGREDIENT TO THE INGREDIENT DATABASE FIRST, refer 
to Adding Ingredients to the Ingredient File in the File Management chapter.  
Note: Ingredients selected from the USDA ingredient database will be added to your current ingredient file. 
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To search for an ingredient or a reference number, select the appropriate option and enter the search phrase in 
the box provided (G). Click the Search button (H) or to see all ingredients containing the search phrase click the 
Search for All button (I). 

Entering Recipe Amounts in a Formula 
 
1. The necessary ingredients should already be in the formula in the Labeling section before setting recipe 

amounts.  
 

2. Open the Recipe Entry Window:  
(Excel 2000 – 2003) Click the Labeling menu and click Enter Recipe.  
(Excel 2007 or higher) Click the Labeling tab and click Enter Recipe from the Formula group. 

 
3. The Recipe Entry window appears.   
 
4. Select an ingredient from the list. Next enter the amount and units. To enter the new ingredient amount, press 

the Update button or press Enter on your keyboard. To cancel the changes to the formula, press the Cancel 
button. To update the formula, click OK.  

 

Modifying the Composition of Ingredients in a Particular Formula    
 
The user should be in the Labeling section of the TechWizard™ and already have a formula entered.  In most 
cases it is best to modify the composition of an ingredient in its ingredient file.  However, it is possible to modify 
the composition of a particular ingredient in a formula. Note – this composition information will be overwritten if 
you update composition from the ingredient file. 
 
1. View ingredient composition:  

 
(Excel 2000 – 2003) Click the Labeling menu, select View and click Composition.  
(Excel 2007 or higher) Click the Labeling tab and click Composition from the View group.  
 

2. The composition of each ingredient appears in blue cells. Modify the composition as needed. Note - the 
changes do not affect the composition of an ingredient in the ingredient file. 

 

Sorting Ingredients in a Formula 
 
1. In the Labeling section, click the Sort button found above the %(wt/wt) column or select Sort from the menu. 

To select Sort from the menu: 
 
(Excel 2000 – 2003) Click the Labeling menu, select Ingredients and click Sort.  
(Excel 2007 or higher) Click the Labeling tab and select Ingredients from the Formula group. Click Sort. 
 
 
2. The Sort window appears. Follow the instructions found in the Sort window. 
 

Modifying the Formula Density 
 
 
The formula density is determined in one of two ways. The density can be entered by the user or calculated using 
the following equation: 
 

 
Density (kg/L at 60 F) =100/[(%fat/0.9) + (%SNF/1.58) + (100 - TS)]   
Density (Lb/gal) = 8.3364 x kg/L 
SNF - solids not fat, TS - total solids 
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The density equation assumes that all ingredients are completely dispersed and that the formula contains at least 
50% moisture.  Generally if you know the formula density, it is best to enter it. 
 
1. The necessary ingredients and corresponding amounts should already be in the formula. 

To edit formula density:  
 
(Excel 2000 – 2003) Click the Labeling menu and click Edit Formula Density.  
(Excel 2007 or higher) Click the Labeling tab and select Edit Formula Density from the Formula group.  
 

2. The Density Editor window appears.  
 

3. Select the Enter Density for Formula option if you wish to enter a density value for the formula.  
 

4. If you need assistance converting a weight per volume amount into the appropriate units press the Density 
Converter button. If you wish to estimate the density of an ingredient press the Density Calculator button. 
Close the form when finished. Be sure to save the formula to keep your changes. 

 
Note: The mix density equation does not work if the ingredient will not disperse in water. If you have ingredients 
that you know will not disperse in water then mark them as bulky in the ingredient file. 
 

Normalize (Make Total Amount 100%) 
 
The normalize feature has the following characteristics: 

• If the amount in the % column is blank for one or more ingredients, the procedure will add an amount to 
make the total of all ingredients equal 100%. 

• If none of the amounts in the % column are blank, it will determine the amount of each ingredient 
necessary to make the total of all ingredients equal 100%. 

 
To normalize the current formula in the Labeling section: 
(Excel 2000 – 2003) Click the Labeling menu and select Normalize.  
(Excel 2007 or higher) Click the Labeling tab and click Normalize from the Formula group.   
 

Clear All Information 
 
The user should be in the Labeling section to use this procedure. 
 
(Excel 2000 – 2003) Click the Labeling menu and select Clear All.  
(Excel 2007 or higher) Click the Labeling tab and click Clear All from the Formula group.   
 
The user can also press the Clear Formula button found in the Labeling section. 
 

Delete an Ingredient 
 
The user should be in the Labeling section to use this procedure. 
 
1. Select the ingredient to delete from the formula (this does not delete the ingredient from the ingredient file).  

 
2. Click the Delete button found in the ingredient column. 
 

Delete All Ingredients 
 
The user should be in the Labeling section to use this procedure. 
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Click the Remove All button found in the ingredient column. 
 

Update Ingredient Composition  
 
The feature updates the composition information for each ingredient in a formula with values found in the 
ingredient file. The user should be in the Labeling section to use this procedure. 
 
(Excel 2000 – 2003) Click the Labeling menu, select Ingredients and click Update Composition. 
(Excel 2007 or higher) Click the Labeling tab, select Ingredients (Formula group) and click Update 
Composition.   
 
 

Transferring a Formula from the Formula Development Section to the Nutrition Labeling 
Section 
 
The user should already have a formula entered in the Formula Development section. The user should be in the 
Labeling section. 
 
In the Labeling section, click the Get Formula From Formula Dev. button found just above the add ingredients 
button. 
   
 

Preparing a Nutrition Facts Label 
 
All the information necessary to prepare a nutrition label can be generated in the Nutrition Labeling section.  
Furthermore, a formula created in the Formula Development section can be moved to the Nutrition Labeling 
section or formula information retrieved from a formula archive file. 
 
Before preparing a Nutrition Facts label, make sure that all necessary ingredients are in the ingredient file. To 
learn more about adding ingredients to the ingredient file, please refer to the section on Adding Ingredients to the 
Ingredient File in the File Management chapter. 
 
The user should be in the Labeling section. 
 
1. Enter a formula name, formula ID, and any notes for the nutrition section formula by clicking the white portion 

of the Formula Name & ID box (A). 
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2. Add ingredients to the nutrition label formula by clicking the Add Ingredients button. To learn more about 
using the Add Ingredients window, please refer to Adding Ingredients to a Formula in this chapter. 
 

3.  Add an amount for each ingredient. If you know the amount of each ingredient on a % (weight/weight) basis 
then enter each in the blue cells provided (C).  
 
If you know the amount of each ingredient based on various units of measure (e.g. cups, grams, pounds, 
etc.), Open the Recipe Entry Window:  
(Excel 2000 – 2003) Click the Labeling menu and click Enter Recipe.  
(Excel 2007 or higher) Click the Labeling tab and click Enter Recipe from the Formula group. 
 
To learn more about using the Recipe Entry window, please refer to Entering Recipe Amounts in a Formula in 
this chapter. 
 

4. Enter the serving size and number of servings information (see figure below).   
a. Enter the common household unit by pressing the Serving Size button (D) under the heading 

Common Household Unit. Select the appropriate units using the corresponding units drop-down.  
b. Do the same for the equivalent metric quantity (E).   
c. Enter the number of servings by pressing the Number of Servings button (F).  
d. The blue cells (G) list the serving size information that will be in the Nutrition Facts label. If need be, 

you can edit these cells directly by double clicking the cell. 
e. If you would like to base the per serving information on an amount other than the equivalent metric 

quantity, click on the check mark (H). A blue cell will appear allowing the user to enter the amount in 
grams, which will be used to calculate the Nutrition Facts. 

 

 
 
5. To view the Nutrition Facts, press the View Label (I) button.  

The Nutrition Facts label appears.  

 
 

6. To change the appearance of the label, press the Label Options button (J). To output the nutrition facts and 
other information to a printer or another file, press the Print Label button (K).  If you wish to view or edit the 
simple ingredient declaration, press the View/Edit Declaration button (L). If you are working with a more 
complex ingredient declaration, please refer to the Ingredient Declaration chapter. 
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To learn more please refer to the following sections in this chapter:  
Modifying the Appearance of a Nutrition Facts Label   
Preparing a Simple Ingredient Declaration 
Copying a Nutrition Facts Label or Ingredient Declaration 
Printing a Nutrition Facts Label, Ingredient Declaration, or Other Portions of the Nutrition Labeling Section  
 
 
  

Modifying the Appearance of a Nutrition Facts Label 
You should already have a nutrition label formula loaded in the Nutrition Label section and be viewing the 
Nutrition Facts label. If you need help creating a Nutrition Facts label please refer to, Preparing a Nutrition Facts 
Label in this chapter. 
 
1. Press the Label Options button (A). 
 

 
 
2. The Label Options window appears.   
 
3. A variety of changes can be made to the appearance of the Nutrition Facts label including the label type (C), 

footnote position (D), hide footnote (E), hide calorie conversion chart (F) and select voluntary nutrients (G). 
Once a change has been made press the Apply button (B) to update the Nutrition Facts label. To undo all 
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changes, press the Reset button (H). Close the window when finished. 

 
 
 
 

Preparing a Simple Ingredient Declaration 
 
You should already have a nutrition label formula loaded in the Nutrition Label section and be viewing the 
Nutrition Facts label. If you need help creating a Nutrition Facts label please refer to, Preparing a Nutrition Facts 
Label in this chapter. If you are working with a more complex ingredient declaration, please refer to the chapter on 
the Ingredient Declaration section. 
 
1. Press the View/Edit Declaration button (A). 

 
 
2. The following message appears. Press Yes (B) to generate a new ingredient declaration. 
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3. The Ingredient Declaration window appears. 

 

 
 
4. The order of the ingredients in the formula determines the order of the ingredient declaration. Press the Sort 

Declaration - High to Low button (C) to place the ingredients in the proper order. When asked to generate a 
formula declaration press Yes.  The ingredient declaration for the formula is displayed in the lower portion of 
the window (D).   

 
5. In most cases it is best to modify an ingredient's declaration in the ingredient file, refer to the portion of the 

File Management chapter that covers editing the ingredient file. It is possible to modify an ingredient 
declaration in a formula. This will not change the ingredient declaration in the ingredient file.  To review or edit 
an individual ingredient's declaration in the formula select the Edit Selected Ingredient Declaration option 
(E). Next, select the ingredient to be modified from the drop-down box (F).  The declaration for the selected 
ingredient appears in the middle of the window (G). You can edit the declaration or uncheck the box (H) to 
exclude it from the formula declaration. Press the Apply button (I) to update any changes. 

 
6. To modify the entire Formula Declaration, select the Edit Formula Declaration option (J).  You can edit the 

declaration (D). Press the Apply button (K) to update any changes. To copy the Formula Declaration to 
another program, select the entire Formula Declaration. Press Ctrl C to copy it. Start the program you wish to 
work in such as Microsoft® Word and paste the text. 

 
7. You can transfer a modified formula declaration to the Formula Notes section. This will insure that any 

changes made to the declaration will be maintained the next time the Nutrition Formula is retrieved. To 
transfer a modified declaration to the Formula Notes section, select To Notes from the drop-down box (L) and 
press the Transfer Declaration button (M). You will need to save the formula to keep the changes made to 
the Formula Notes section. 

 
8. To transfer a declaration from Formula Notes to the Declaration Window, select From Notes from the drop-

down box (L) and press the Transfer Declaration button (M). 
 
9. To print an ingredient declaration for a formula please refer to Printing a Nutrition Facts Label, Ingredient 

Declaration, or Other Portions of the Nutrition Labeling Section in this chapter.  To copy the declaration 
information please refer to Copying a Nutrition Facts Label or Ingredient Declaration in this chapter. 



 57

 

Printing a Nutrition Facts Label, Ingredient Declaration, or Other Portions of the 
Nutrition Labeling Section 
 
Before printing, you should already have a nutrition label formula loaded in the Nutrition Label section and be 
viewing the Nutrition Facts label If you need help creating a Nutrition Facts label please refer to, Preparing a 
Nutrition Facts Label in this chapter. 
 
A variety of information can be printed or saved to an Excel file from the Nutrition Labeling section including the 
Nutrition Facts label, formula ingredient declaration, nutrition formula, nutrition spreadsheet, and nutrition formula 
notes.  
 
1. The Nutrition Facts label can be printed from the window where the label is viewed by pressing the Print 

Label button (A).   The Nutrition Facts can also be copied and pasted into a Microsoft® Word document or 
other programs please refer to Copying a Nutrition Facts Label or Ingredient Declaration in this chapter. 

 

 
 
2. The Nutrition Report Generator appears. 
 

 



 58

 
4. Select the portion you wish to print and press the appropriate output button (B). When finished, press the 
Close button (C). 
 

Creating a Graphics File for a Nutrition Facts  
 
There are a variety of ways to create a graphics file for a nutrition facts.  The user can print the nutrition facts as 
described in the previous section then scan the camera ready document using a scanner. The user can print a pdf 
document of a nutrition facts then import it into Adobe® Illustrator®. The user can copy the nutrition facts and 
paste it as a picture in a variety of Microsoft® Windows programs.  
 
The following describes how to output a nutrition facts to a TIFF graphics file using the Microsoft®  Office 
Document Image Writer. If you require an inexpensive PDF or Graphic print driver we recommend the Universal 
Document Converter (learn more at http://www.print-driver.com). 
 

Creating a TIFF Graphics File for a Standard Label 
Creating a graphics file for a label is fairly straightforward. The user outputs the label to an Excel file configuring 
the file for output to a graphic file, opens the label Excel file, and sets up the document and printer settings to use 
the Microsoft® Office Document Image Writer, and saves the TIFF file. The following instructions provide details 
on how to do this.  
 
1. The label should be output to an Microsoft®  Excel file. This is described in the section Printing a Nutrition 

Facts Label, Ingredient Declaration, or Other Portions of the Nutrition Labeling Section in this chapter. The 
key steps for saving a nutrition facts to an Excel File are:  

a. Create the nutrition facts and when viewing the label press the Print Label button. 
b. The Nutrition Label Report window appears. Select the Nutrition Label Option. 
c. Click the Save to Excel File button.  
d. When prompted to configure the file to output to a graphics file answer yes. Provide a name for the 

file and save. 
e. The user is prompted with instructions on how to set up printer settings. 

 
2. Open the file in Excel, not in TechWizard™. The file is typically stored in the \TchWzV4\reports folder.   

 
3. Select printer and enter printer settings.  

(Excel 2000 – 2003) Select the File menu and click Print. 
(Excel 2007 or higher) Click the round Office button, select Print, and click Print. 
 

4. The Print window appears (see figure below). 
 

5. Select Microsoft® Office Document Image Writer in the dropdown (J). 
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6. Press the Properties button (K). The Properties window appears (see figure below). 

 
7. Set page size to Custom Size (M), set width to 7 (N) and height to 13 (O in figure below). Note if you have 

included more nutrients than the standard you will need to make the page height larger. 
 

 
 
8. Click the Advanced tab (Q in figure above). 

 
9. In the Advance portion, select the TIFF – Monochrome Fax (R in figure below) option and resolution to 

Super Fine (300 DPI) (S in figure below). 
 

10. Click the Browse button (T) to set folder where the TIFF file will be saved. Click OK. 
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11. Click the Print Preview button (U in figure below) to view the output. Further adjust the page size as 

needed. When you print the document you will be prompted to provide a file name. You can also save the 
modified Excel file. 

 
 
 

Creating a TIFF Graphics File for a Standard Label (No Footnote) 
1. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes. 
2. In step 7 set page set width to 7 and height to 10.4. 
 

Creating a TIFF Graphics File for a Simplified Label (No Footnote) 
3. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes. 
4. In step 7 set page set width to 7 and height to 8. 
 

Creating a TIFF Graphics File for a Standard Label (Right Footnote) 
 
1. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes.  
2. In step 9, instead of column K select column O.  
3. In step 7 set page width to 12.4 and height to 10.6. 
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Creating a TIFF Graphics File for a Tabular Label 
1. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes. 
2. In step 7 set page width to 25.2 and height to 4.4. 
 

Creating a TIFF Graphics File for a Tabular Label (No Footnote) 
1. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes. 
2. In step 7 set page width to 20 and height to 4.4. 
 

Creating a TIFF Graphics File for a Linear Label 
1. Follow the steps in the section, Creating a TIFF Graphics File for a Standard Label with the following 

changes. 
2. In step 7 set page set width to 12.4 and height to 4. What you see in Excel may not match the graphic output. 

Resize column C and row 2 as needed and Print Preview until you get the desired appearance. 
 
 

Making a Formula an Ingredient and Adding It to an Ingredient File 
 
This option allows the user to make a formula into an ingredient for use in a new formula. This is useful when 
developing more complicated formulations. The user should already have a formula developed. Note – be sure to 
save the formula that is to be made into an ingredient. Otherwise, you will have no record of the ingredient 
contents or when it was created. 
 
1. To start the procedure in the Labeling Section:  

(Excel 2000 – 2003) Click the Labeling menu and click Make Ingredient.  
(Excel 2007 or higher) Click the Labeling tab and click Make Ingredient from the Formula group.  
 

2. When prompted enter the new ingredient name. Press the OK button to proceed or the Cancel button to stop 
the procedure. Note: If you have a space at the front of the name then the ingredient will appear at the top of 
the ingredient file.  

 
3. When prompted answer if the ingredient will disperse in water. Click OK when prompted. The formula is now 

added to the ingredient file as an ingredient. 
 

Copying a Nutrition Facts Label or Ingredient Declaration 
You should already have a nutrition label formula loaded in the Nutrition Label section.  
 
To Copy the Nutrition Facts Label: 
 
1. (Excel 2000 – 2003) Click the Labeling menu, select Copy and click the label type (Standard, Tabular, or 

Linear).  
(Excel 2007 or higher) Click the Labeling tab and select the label type (Standard, Tabular, or Linear) from the 
Copy group. 

 
 
2. Once the information is copied, a variation of the following message will appear. Press the OK button (B). 
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3. You are now ready to paste the information into the appropriate program. Note – if you are pasting to 

Microsoft® Excel file be sure to open a new instance of Excel first. 
  
To Copy the Simple Formula Declaration: 
 
You should already have a formula declaration prepared and be viewing the Ingredient Declaration window. If you 
are working with a more complex ingredient declaration, please refer to the Ingredient Declaration chapter. 
 
1. In the Ingredient Declaration window, press the Copy button (C) to copy the formula declaration. 

 
 
2. Once the information is copied, the following message will appear. Press the OK button. 
 

 
 
3. You are now ready to paste the information into the appropriate program. 
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Chapter 5 – Ingredient Declaration 

Introduction 
The Ingredient Declaration section makes it possible to create more complex ingredient declarations. The user 
can create formulas in either the Formula Dev or the Nutrition Labeling section and utilize those formulas in the 
Ingredient Declaration Section. Formulas can also be created and saved solely in the Ingredient Declaration 
Section. 
 

Ingredient Declaration Section Layout 
Below is a figure displaying the appearance of the Ingredient Declaration section after retrieving a yogurt formula. 
Starting at the top, there are a number of buttons (A). The Add button is used to add new ingredients to the 
declaration formula. The Delete button deletes unwanted ingredients. The View Dec button displays the current 
ingredient declaration. The Include and Exclude buttons are used to include or exclude an ingredient’s 
declaration from the overall formula declaration. The Edit Dec button is used to modify an ingredient’s declaration 
in the formula only. It does not modify information in the ingredient file. The Clear Formula button will clear all 
formula information from the screen. Further down is the Edit button. It is used to modify the formula name, ID 
and notes. 
 
Just below the row of buttons, information is displayed regarding which cell is selected (B). At present the formula 
name cell is selected (C). Since the formula name cell is selected, the formula name, reference number, total 
number of sub-ingredients, and the total percent of the sub-ingredients are shown (B). The total number of 
ingredients in the formula is also displayed (D).  
 
Notice the red triangles in the upper right hand corners of many of the cells. These denote comments. When a 
user runs their mouse over a cell with a comment, it pops up. The figure below shows the comment for the 
formula name (E) and for an ingredient (F). When an ingredient is added to the formula, the ingredient declaration 
is displayed instead of the ingredient name. The ingredient name and reference number can be viewed in one of 
two ways. First the user can click in the row containing the ingredient displaying its information. This will cause the 
ingredient information to be displayed in the boxes just below the row of buttons (B). The other method is to run 
the mouse pointer over the cell containing the ingredient’s comment. The comment will pop up showing the 
ingredient name and reference number (F). If the ingredient was added as part of a formula, the formula 
information is also displayed in the comment (F). Our ingredient was not added as part of a formula so the 
formula name and ID portion is empty (F). 
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Viewing the Ingredient Declaration Section 
 
To get to the Ingredient Declaration section: 
 
(Excel 2000 – 2003) Click the Declaration menu, select View, and click Declaration Section.  
(Excel 2007 or higher) Click the Declaration tab and click Declaration Section from the View group. 
 

Retrieve a Formula 
 
To retrieve a formula, you need to be in the Ingredient Declaration section. 
1. (Excel 2000 – 2003) Click the File menu and select Open Formula.  

(Excel 2007 or higher) Click the File tab and click Open Formula from the Formula group. 
You can also click on  . 
 

2. The Retrieve Formula window appears. Select the formula and click the Open button. 
 

3. If prompted to update ingredient declarations, select yes to update your values from the ingredient file. 
Note: If you do not wish to be prompted to update composition, change your user settings (See Modifying 
User Settings in the TechWizard Administrator Chapter). 
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Save a Formula 
 
To save a formula, you need to be in the Ingredient Declaration section and have formula information entered. 
(Excel 2000 – 2003) Click the File menu and select Save Formula.  
(Excel 2007 or higher) Click the File tab and click Save Formula from the Formula group. 
You can also click on  . 
 

Save a Formula As 
 
To save a formula with a new name, you need to be in the Ingredient Declaration section and have formula 
information entered. 
1. (Excel 2000 – 2003) Click the File menu and select Save Formula As.  

(Excel 2007 or higher) Click the File tab and click Save Formula As from the Formula group. 
 

2. Enter a new formula name when prompted. 
 

 

Modifying Formula Name, Notes and ID 
 
To edit the formula name, notes and/or formula identification number: 
 
(Excel 2000 – 2003) Click the Declaration menu, select View, and click Name, Notes and ID.  
(Excel 2007 or higher) Click the Declaration tab and click Name, Notes and ID from the View group.  
 
You can also click the Edit button just above the formula name. 
  
 

Add Ingredients to a Formula 
 
 
1. In the Ingredient Declaration section, press the Add button which is found in the row of buttons at the top. The 

Add Ingredients window appears (see figure below). 
 

2. On the left in the Current Formula section, click the formula name to add primary ingredients (A) or select an 
ingredient to add a sub-ingredient (B).  

 
3. From the list on the left (C), select the ingredient you wish to add to the formula and click the Add button (D) 

or double-click the selection. Click the View button (E) to see more information about the selected ingredient. 
 
4. As you add ingredients to the formula they will appear on the left in the Current Formula section (B). The 

buttons located in the bottom left portion of the window allow you to delete the selected ingredient (from the 
current formula) or add an ingredient not in the ingredient file. 

 
5. To search for an ingredient or a reference number, select the appropriate option and enter the search phrase 

in the box provided (F). Click the Search button (G) or to see all ingredients containing the search phrase 
click the Search for All button (H). 
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Adding All Ingredients from a Formula to the Current Formula 
 
The user should be in the Ingredient Declaration section 
 
1. If you wish to add ingredients as a sub-ingredient for an ingredient in your formula, click on that ingredient. If 

you wish to add a primary ingredient to the formula (not as a sub-ingredient), click the formula name cell. 
 
2. (Excel 2000 – 2003) Click the Declaration menu, select Ingredients and click Add Formula Ingredients.  

(Excel 2007 or higher) Click the Declaration tab and click Add Formula Ingredients from the Ingredients 
group. 
 
A window appears (see figure below).  You can search for a formula name or an ID number by selecting the 
appropriate option, entering search text, and pressing the Search button. Clicking any of the column heading 
buttons (Formula Name, Date and Type buttons) will sort that column in descending alphabetical order. The 
Copy List button (B) will copy all the formula information shown in the window. This allows the user to easily 
copy the information to another document. The View button (C) displays information for the selected formula. 
The Look In button (D) allows the user to select a different formula file. The Change Ingredient File button 
(E) allows the user to select a different ingredient file. If you wish to add sub-ingredients for a higher level 
ingredient in the formula, click on the higher level ingredient. 
 

3. Select the appropriate formula and press the Add button. Close the window when finished. 
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View Ingredient Amounts 
 
To view ingredient amounts for a formula in the Ingredient Declaration section: 
 
(Excel 2000 – 2003) Click the Declaration menu, select View, and click Ingredient Amounts.  
(Excel 2007 or higher) Click the Declaration tab and click Ingredient Amounts from the View group. 
 
To cancel View Ingredient Amounts: 
(Excel 2000 – 2003) Click the Declaration menu, select View, and click Declaration Section.  
(Excel 2007 or higher) Click the Declaration tab and click Declaration Section from the View group. 
 

View Declaration 
 
To view the ingredient declaration for a formula in the Ingredient Declaration section: 
 
Press the View Dec button which is found in the row of buttons at the top. 
 
 

Exclude an Ingredient from the Declaration 
 
The user should be in the Ingredient Declaration section. 
 
1. Select the ingredient to be excluded. 

 
2. Press the Exclude button which is found in the row of buttons at the top. The excluded ingredient will be 

grayed out and not included in the ingredient declaration. 
 

 

Include an Ingredient in the Declaration 
 
The user should be in the Ingredient Declaration section. 
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1. Select the ingredient to be included. This would be an ingredient that was previously excluded. 
 

2. Press the Include button which is found in the row of buttons at the top. The included ingredient will no longer 
be grayed out and will not be excluded from the ingredient declaration. 
 

 
 

Clear All Ingredient Declaration Information 
 
The user should be in the Ingredient Declaration section. 
 
Press the Clear Formula button which is found in the row of buttons at the top. 
 
 

Edit an Ingredient’s Declaration in a Formula 
 
The user should be in the Ingredient Declaration section. 
 
1. Select the ingredient declaration to edit. 

 
2. Press the Edit Dec button which is found in the row of buttons at the top. 
 
 
 

Delete an Ingredient 
 
The user should be in the Ingredient Declaration section. 
 
1. Select the ingredient to delete. 

 
2. Press the Delete button which is found in the row of buttons at the top. 
 
 
 

Delete All Ingredients 
 
The user should be in the Ingredient Declaration section. 
 
(Excel 2000 – 2003) Click the Declaration menu, select Ingredients and click Delete All Ingredients.  
(Excel 2007 or higher) Click the Declaration tab and click Delete All from the Ingredients group. 
 
 
 

Update Ingredient Declaration Information with Ingredient File Values 
 
The user should be in the Ingredient Declaration section. 
 
(Excel 2000 – 2003) Click the Declaration menu, select Ingredients and click Update Dec Information.  
(Excel 2007 or higher) Click the Declaration tab and click Update Dec Information from the Ingredients group. 
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Chapter 6 – TechWizard™ Calculator 
 

Introduction 
 
The TechWizard™ Calculator contains a variety of tools to aid in converting units, calculating density, calculating 
total solids of a dairy ingredient, calculating serving size, and calculating serving size after moisture loss. The 
calculator also has Pearson's square for calculating a simple blend. 
 

Viewing the TechWizard™ Calculator 
 
The TechWizard™ Calculator can be viewed from the Formula Development section, the Labeling section, or the 
Mix Properties section. Instructions on how to view it in each section follows. 
 

Viewing the TechWizard™ Calculator from the Formula Development Section 
User should be in the Formula Development Section. 
 
(Excel 2000 – 2003) Click the Formula Dev menu, select View and click TWz Calculator.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click TWz Calculator from the View group. 
 

Viewing the TechWizard™ Calculator from the Labeling Section 
User should be in the Labeling Section. 
 
(Excel 2000 – 2003) Click the Labeling menu, select View and click TWz Calculator (Moisture Loss).  
(Excel 2007 or higher) Click the Labeling tab and click TWz Calculator (Moisture Loss) from the View group. 
 

Viewing the TechWizard™ Calculator from the Mix Properties Section 
User should be in the Labeling Section. 
 
(Excel 2000 – 2003) Click the Mix Properties menu, select View and click TWz Calculator.  
(Excel 2007 or higher) Click the Mix Properties tab and click TWz Calculator from the View group. 
 

Modifying the Batch Size in the Formula Development Section 
 
The user should be in the Formula Development section. The TWz Calculator allows the user to maintain the 
same size batch but changing the units of measure. 
 
1. View the TWz Calculator. 

(Excel 2000 – 2003) Click the Formula Dev menu, select View and click TWz Calculator.  
(Excel 2007 or higher) Click the Formula Dev and Batching tab and click TWz Calculator from the View 
group.  
 
The TWz Calculator window appears. 
 

2. Make sure the Unit Conversion tab (A) is selected (see figure below). 
 

3. Click the Get Batch Size button (B). When prompted to retrieve density, answer yes. 
 

4. Select the units in which you wish to display the batch size (C). 
 

5. Click the Calculate button (D). The new amount is displayed next to the units you selected (C). 
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6. Click the Update Batch Size button (E) to use the new amount and units. Close the window when finised. 
 

 
 

Unit Conversion 
 
This component of the TechWizard™ Calculator is used for simple unit conversion. 
 
1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 

this chapter. 
 

2. Select the Unit Conversion tab in the Calculator window (A in figure above).  
 

3. Under Input, enter amount and select a unit. 
 

4. Select output units (C in figure above).  
 

5. Press the Calculate button (D in figure above). 
 

6. Close the window when finished. 
 

Density Calculator 
 
This component of the TechWizard™ Calculator calculates a density based on percent total fat and total solids. 
 
1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 

this chapter. 
 

2. Select the Density Calculator tab in the Calculator window. 
 

3. Enter desired total fat and total solids in the spaces provided.  
 

4. Press the Calculate button.  
Note density. Densities are calculated using both the USDA equation (dairy liquids) and Mix equation (liquid 
containing sugar, fat, etc). 
 

5. Close window when finished. 
 

Calculate the Composition of Milk 
 
This component of the TechWizard™ Calculator calculates the percent milk fat, milk solids nonfat, and total solids 
of milk based on 9% skim milk solids of a dairy liquid (milk, cream, etc). 
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1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 
this chapter.  
 

2. Select the Calc. Total Solids Based on Milk Fat tab in the Calculator window. 
 

3. Enter the desired percent Milk Fat in the space provided.  
 

4. Press the Calculate button. Note the estimated composition.  
 

5. Close window when finished. 
 
The following is an example using this feature: 
Estimate the composition of 3.25% Milk Fat. 
Enter 3.25 in the space provided for Milk Fat (%). 
Press the Calculate button. 
The following calculated values are displayed: 

Milk Fat (%): 3.25 
MSNF (%): 8.708 
Total Solids (%): 11.958 

 
 

Pearson's Square 
This component of the TechWizard™ Calculator calculates the amount of two ingredients to blend to obtain a 
desired composition. One of the ingredients must have a concentration higher than the desired amount and the 
other a lower composition than the desired amount. 
 
1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 

this chapter.   
 

2. Select the Pearson's Square tab in the Calculator window.  
 

3. Enter a desired percent in the space provided.  
 

4. Enter a high composition value greater than the desired percentage in the space provided. 
 

5. Enter a low composition value less than the desired percent in the space provided.  
 

6. Press the Calculate button and note the percent of each ingredient needed.  
 

7. Close the window when finished. 
 
The following is an example using this feature: 
We wish to blend cream (40% fat) and skim milk (0.05% fat) to make 5% fat milk. 
Enter 5 in the space provided for the desired value. 
Enter the fat content of the cream, 40 in the space provided for the High Composition Value. 
Enter the fat content of skim milk, 0.05 is the space provide for the Low Composition Value. 
Press the Calculate button. 
The calculated percent of each ingredient is displayed. 

Calculated Percent of Each Ingredient to Make 5% Fat Milk: 
Ingredient of High Composition: 12.39 % Cream 
Ingredient of Low Composition: 87.61 % Skim Milk 

 

Serving Size Calculator 
 
This component of the TechWizard™ Calculator calculates the grams of a product at a particular percent total 
solids to be equivalent to a given amount in grams of the same product at a different total solids content. The 
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feature is useful when needing to determine a change in serving size due to gaining or losing moisture for either 
Nutrition Labeling or Reverse Engineering. 
 
1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 

this chapter.    
 

2. Select the Serving Size Calc. tab in the Calculator window.  
 

3. Enter the initial percent total solids and serving size in grams (State A) in the space provided.  
 

4. Enter the total solids content after gaining or losing moisture (State B) in the space provided.  
 

5. Press the Calculate button. The serving size after gaining or losing moisture is displayed. 
 

6. Close the window when finished. 
 
The following is an example using this feature: 
Consider a product to be baked. Prior to baking, it contains 20% total solids.  After baking it contains 30% total 
solids. We wish to know the grams of the baked item that is equivalent to 100 grams of the item before baking. 
Enter the values for Product (State A). In our example, these are the values for the product prior to baking. 

Product (State A)  
Enter 20 in the space provided for percent Total Solids. 
Enter the initial serving size, 100. 

Enter the values for Product (State B). In our example, these are the values for the baked product. 
Product (State B) 
Enter 30 in the space provided for percent Total Solids. 

Press the Calculate button. 
The calculated serving size in grams is displayed 66.667. 
 

Serving Size after Moisture Loss Calculator 
 
This component of the TechWizard™ Calculator calculates the serving size (g) after losing a given amount of 
moisture. It is used primarily for determining a serving size of a condensed product in the Nutrition Labeling 
section. It allows the nutrition facts to be calculated using the composition of ingredients prior to losing or gaining 
moisture. It is very similar to the feature described in the previous section. This feature is different in that it can 
update values in the Nutrition Labeling section. 
 
1. If you are not sure how to view the TechWizard™ Calculator refer to Viewing the TechWizard™ Calculator in 

this chapter.    
 

2. Select the Serving Size - Loss tab in the Calculator window. 
 

3. Enter the starting and final mass of the product in the same units of mass (lbs, Kg, etc.) in the spaces 
provided.  
 

4. Press the Calculate button. The amount of raw product equivalent to the serving size of condensed product is 
calculated.  
 

5. If you are in the Nutrition Labeling section, press the Update button to use this number to calculate nutrition 
values. Note: Information on total solids is provided for review. Entering the amount of total solids is not 
necessary. 

 
The following is an example using this feature: 
We have a formula in the Nutrition Labeling section that is made up of 80% milk and 20% granulated sugar. We 
intend to place 40,000 lbs of this mix in a vacuum evaporator and condense it until the mix weighs 20,000 lbs. Our 
goal is to prepare a nutrition facts for the evaporated product based on the raw formula. The following figure 
shows the formula. 
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1. Since we are in the Nutrition Labeling section, we can view the Serving Size Loss feature of the 

TechWizard™ Calculator by pressing the Show Loss Calc. (A in figure above) button. The Calculator 
Window appears (see figure below). In the calculator, our serving size (100 g) from the Nutrition Label 
formula is imported. We can change it if need be.  
 

2. Enter the amount of mix before (B) and after condensing it in (C) the spaces provided (see figure below).  
 

3. Press the Calculate button (D). The amount used to calculate composition is displayed (E). 
 

4. Press the Update button (F) to use this amount for calculating nutrient content in the Nutrition Labeling 
section. 
 

5. A prompt will appear asking if you wish to update formula notes to describe how the number was obtained. 
 

6. Close the calculator. 

 
 
Notice in the figure below, that the Amount used to calculate composition has been set to 200 g (G). The Use 
Equivalent Metric Quantity to Calculate Composition is unchecked (H). This has configured the nutrition 
formula to use an amount of the raw formula that is equal to the serving size of the condensed formula to 
calculate nutrient amounts for a nutrition facts. 
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Chapter 7 – File Management 

Introduction – TechWizard™ File Structure 
 
TechWizard™ operates within Microsoft® Excel.  All key TechWizard™ files are stored as Excel workbooks. 
Some of the main types of TechWizard™ files are listed below. 
 

Administrator File – Contains user information. 
Formula File – Contains formulas created in the various sections. 
Ingredient File – Contains all ingredient data which is used to build formulas. 
Units File – Contains conversion data for any units created by users. 

 
The follow is a list of actual file names, their purpose, and status. 
 

File Name Purpose Status 
Front.xls Used to check registration status 

and start TechWizard™. 
Read-Only 

TWZ_Wkb.xls Key workbook that provides a 
location to carry out procedures. It 
is what you see when 
TechWizard™ is running. 

Read-Only 

TWZ_AddIn.xla This addin holds all program code. Read-Only 
Version.txt Provides version details. Read-Only 
\twzv4help\index.html All help file material in html format. Read-Only 
\IngrdFile\MainIngr.xls Stores ingredient composition data. Read/Write 
\FrmlaFile\ArchiveTWZ.xls Stores formula data. Read/Write 
\Other\Units.xls Stores units created by users. Read/Write 
\Other\admin.xls Stores administrative user settings. Read/Write 
 

Opening an Excel File 
 
To start another instance of Excel and open a file: 
(Excel 2000 – 2003) Click the File menu, select Open Other Files, and click Open an Excel File. 
(Excel 2007 or higher) Select the File menu and click Open an Excel File from the Open Other Files group. 
 

Starting another Instance of TechWizard™ 
 
To start another instance of TechWizard™: 
(Excel 2000 – 2003) Click the File menu, select Open Other Files, and click Open Another Instance of 
TechWizard. 
(Excel 2007 or higher) Select the File menu and click Open Another Instance of TechWizard from the Open 
Other Files group. 
 

Viewing Source File Information 
 
To display the current ingredient and formula file information: 
(Excel 2000 – 2003) Select the File menu and click Display File Info. 
(Excel 2007 or higher) Select the File tab and click Display File Info from the File Management group.  

Determining and Changing the Source Formula File  
 
To display the current formula file directory and name: 
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(Excel 2000 – 2003) Click the File menu, select Formula Files, and click Show Current Directory and Formula 
Filename.  
(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Show Current 
Directory and Formula Filename. 
 
To change the current file: 
(Excel 2000 – 2003) Click the File menu, select Formula Files, and click Change Current Formula File.  
(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Change 
Current Formula File. 
 
 

Determining and Changing the Source Ingredient File  
 
To display the current formula file directory and name: 
(Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Show Current Directory and 
Ingredient Filename.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Show 
Current Directory and Ingredient Filename. 
 
To change the current file: 
(Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Change Current Ingredient File.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Change 
Current Ingredient File. 
 

Create a New Formula File  
To create a new formula file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click New Formula File.  

(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click New 
Formula File.  
 

2. In the window, enter the new formula file name and press the Save button. 
 

 

Create a New Ingredient File  
To create a new formula file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click New Ingredient File.  

(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click New 
Ingredient File.  
 

2. In the window, enter the new ingredient file name and press the Save button. 
 

 

Create a New Ingredient File Based on an Existing File 
 
To make a new ingredient file based on an existing file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Save File As With or Without 

Ingredients.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Save 
File As With or Without Ingredients.  
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2. The Save Ingredient File As window appears. If you wish to select a different ingredient file to back up, press 
the Look In button.  
 

3. If you wish to create a new ingredient file with all the properties of the current file but no ingredients, check 
Create New File with No Ingredients. 
 

4. Press the Save As button.  
 

5. Enter the new filename and press the Save button. 
 
 

Making a Back Up Copy of a Formula File  
 
To make a backup copy of a formula file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click Save Formula File As.  

(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Save 
Formula File As.  
 

2. The Save Archive File As window appears. If you wish to select a different formula file to back up, press the 
Look In button.  
 

3. Press the Save As button.  
 

4. Enter the new filename and press the Save button. 
 

Making a Back Up Copy of an Ingredient File  
 
To make a backup copy of an ingredient file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Save File As With or Without 

Ingredients.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Save 
File As With or Without Ingredients.  
 

2. The Save Ingredient File As window appears. If you wish to select a different ingredient file to back up, press 
the Look In button.  
 

3. Press the Save As button.  
 

4. Enter the new filename and press the Save button. 
 

Deleting Formulas from the Formula File  
 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click Remove Formula in Formula File.  

(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Remove 
Formula in Formula File.   
 

2. The Delete Formula window appears. To delete a formula, select it and press the Delete button (B) or double-
click the formula (see figure below). Check Disable Delete Warning (C) if you do not wish to be prompted 
every time you delete an ingredient.  
 

3. Press the Close button when finished (D).  
 
If at any time you require a copy of the information shown in the list box, press the Copy List button (A). You 
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can paste the information in another program.  If you would like to review a formula before deleting it, press 
the View button (E). If you deleted the wrong formula, press the Undo button (F) to undo the last deletion or 
press the Cancel button (G) to undo all deletions. 

 

  

Deleting an Existing Formula File  
This deletes an entire formula file and any formulas it might contain. 
 
To delete an existing formula file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click Delete Formula File.  

(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Delete 
Formula File.    
 

2. In the window, select the file to be deleted and press the Open button.  
 

3. When prompted answer yes. 
 

 

Deleting an Existing Ingredient File  
This deletes an entire ingredient file and any ingredients it might contain. 
 
To delete an existing ingredient file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Delete Ingredient File.  

(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Delete 
Ingredient File.    
 

2. In the window, select the file to be deleted and press the Open button.  
 

3. When prompted answer yes. 
 
 

Copying Formulas from One Formula File to Another  
 
To copy formulas from one file to another: 
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1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click Copy Formula to Another File.  

(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Copy 
Formula to Another File.  
 
The Copy Formula window appears. 

 

 
 
2. Click the Select Source file button (B) and select a source formula file. The name, date, and type information 

for each formula is shown (C).  
 

3. Click the Select Destination File button (D) and select a destination formula file. The name, date, and type 
information for each formula are shown (E).  
 

4. Select the formulas to copy from the source file list (C). The user can hold the Shift key and select numerous 
formulas that are next to each other or hold down the Ctrl key to select numerous formulas that are not next to 
each other. The user can press the Select All button (F) to select all source formulas or press Unselect All 
(G) to undo the selection. Press the View button (H) to review formula information.  
 

5. Press the Copy button (I) to copy the formula information to the destination file.  The user can search for a 
particular ingredient name or reference number using the search feature (J).  Pressing the Test Integrity 
button (K), tests the source file to determine that it is not damaged in any way. 

  

Copying Ingredient Information from One File to Another   
This feature copies ingredients from one ingredient file to another. The feature can also add any properties found 
in the source file to the destination file. 

To copy ingredients from one file to another: 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Copy Ingredient to Another 

File.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Copy 
Ingredient to Another File.  
 
The Copy Ingredient window appears. 

 
Notice the tabs near the top of the window. The user can select ingredients from a source file or select ingredients 
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from the USDA ingredients list depending on which tab is selected. The process of copying an ingredient or 
ingredients is similar in either case.   
 
2. If the ingredients you wish to copy are not in the USDA list, click the File As Source tab if not already 

selected. Click the Select Source file button and select a source ingredient file. The name, reference 
number, and source information for each ingredient in the source ingredient file are displayed. 

 
3. Click the Select Destination File button and select a destination ingredient file. The name, reference 

number, and source information for each ingredient found in the destination ingredient file are displayed. 
 
4. Select the ingredients to copy from the source file list. The user can hold the Shift key and select numerous 

ingredients that are next to each other or hold down the Ctrl key to select numerous ingredients that are not 
next to each other. The user can press the Select All button to select all source ingredients or press 
Unselect All to undo the selection. Press the View button to review ingredient composition information. 
 

5. Press the Copy button to copy the ingredient information to the destination file. When prompted to update 
properties answer yes if you wish to add properties from the source file that are not currently in the destination 
file.  The status of properties added to the destination file is listed in the box at the bottom of the window. 
When finished, close the form and answer yes to save changes.  
 
To select ingredients from the USDA ingredient list, click the USDA Ingredients as Source tab. Select the 
category of ingredient. Follow the same procedures to copy the selected ingredients to the destination file. 

 
The user can search for a particular ingredient name or reference number using the search feature.  
 
 
 
 

Updating Ingredient File Composition with Master Ingredient File 
This feature is very useful when there is an ingredient file with a large number of ingredients (master ingredient 
file) and users wish to maintain a separate ingredient file with a subset of ingredients. Administrators maintain the 
master file and users simply update the composition of their ingredients when necessary. 
 
To update an ingredient composition for ingredients also found in the master ingredient file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Update Ingr. File Comp. with 

Master Ingr. File.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Update 
Ingr. File Comp. with Master Ingr. File.  
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The Master Ingredient File Update Tool window appears. 

 
 
2. If you wish to change the master ingredient file, press the Look In button (A). To save your changes for the 

next time the window is opened press the Save Location button (B).  
 

3. Press the other Look In button (C) to select the destination ingredient file you wish to update. 
 

4. Press the Update button (D). You will be prompted to add any properties found in the master ingredient file 
that are not in the destination file. Answer yes to update properties. Once the update procedure is finished 
you will be prompted to save your changes. The status box (E) displays all changes that were made to the 
destination ingredient file. If you wish to paste a record of the changes to a separate document press the 
Copy Status Info button (F).  
 

5. Close the window when finished. 
 
 

Copying Ingredients to an Ingredient File from the Master Ingredient File 
 
This feature is very useful when there is an ingredient file with a large number of ingredients (master ingredient 
file) and users wish to maintain a separate ingredient file with a subset of ingredients. Administrators maintain the 
master file and users simply update their ingredient file with new ingredients when necessary. 
 
To copy ingredients to an ingredient file from the master ingredient file: 
 
1. (Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Copy Ingr. To File from Master 

Ingr. File.  
(Excel 2007 or higher) Click the File tab, select Ingredient Files (File Management group) and click Copy 
Ingr. To File from Master Ingr. File.  
 
The Copy Ingredients from Master Ingredient File window appears. 
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2. If you wish to change the master ingredient file, press the Look In button (A). To save your changes for the 
next time the window is opened press the Save Location button (B).  
 

3. Press the other Look In button (C) to select the destination ingredient file you wish to update. Only those 
ingredients not already in the destination ingredient file are listed on the left portion of the window (D). 
 

4. Select the ingredients to copy from the source file list (D). The user can hold the Shift key and select 
numerous ingredients that are next to each other or hold down the Ctrl key to select numerous ingredients 
that are not next to each other. The user can press the Select All button to select all source ingredients or 
press Unselect All to undo the selection. Press the View button to review ingredient composition information. 
 

5. Press the Copy button (E) to copy the ingredient information to the destination file. When prompted to update 
properties answer yes if you wish to add properties in the source file that are not currently in the destination 
file.  The status box (F) displays all changes that were made to the destination ingredient file. If you wish to 
paste a record of the changes to a separate document press the Copy Status Info button (F). When finished, 
close the form and answer yes to save changes.  

Replace an Ingredient in a Formula File with Another Ingredient 
This feature replaces one ingredient with another in selected formulas. It will not replace ingredients in formulas 
created in the Ingredient Declaration Section. 
 
To replace an ingredient in a formula with another ingredient: 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click Replace Ingredient in Formula 

File.  
(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click Replace 
Ingredient in Formula File.  
 
The Replace Ingredient in Formula window appears. 
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2. Notice the tabs near the top of the window. The user can select a replacement ingredient from a source file 

(A) or from the USDA ingredients list (B). The replacement process is similar in either case.  
 
3. If the replacement ingredient you wish to use is not in the USDA list, click the File As Source tab (A) if not 

already selected. Click the Select Source Ingr. File button (C) and select a source ingredient file. The name, 
reference number, and source information for each ingredient are displayed (D). 

 
4. Click the Select Formula File button (E) and select the formula file containing the ingredient you wish to 

replace. The name and reference number for each ingredient in the formula file are shown (F).  
 
5. Select a replacement ingredient from the list box in the upper portion (D) and the ingredient to be replaced 

from the list box in the lower portion (F).  
 
6. Press the Continue button (G). A second window appears. 
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7. The replacement ingredient (H) and ingredient to be replaced in the formulas (I) are shown. 
 
8. Select the formulas containing the ingredient to be replaced from list box (J). The user can hold the Shift key 

and select numerous formulas that are next to each other or hold down the Ctrl key to select numerous 
formulas that are not next to each other.  To modify the ingredient in all formulas, press the Select All button 
to unselect press the Unselect All button.   

 
9. Press the Replace button (K).  
 
10. When prompted answer yes to save changes. 

View All Ingredients Used in All Formulas in a Formula File 
 
This feature is used to display all ingredients used in all formulas and the formulas that contain a particular 
ingredient. We will not be making any changes to the formula file. 
 
To view all ingredients used in the formulas of a particular formula file: 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click View All Ingredients in Formula 

File.  
(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click View All 
Ingredients in Formula File.  

 
The View All Ingredients in Formula File window appears. 
 
2. Follow the instructions provided in the window to view or copy information. 
 
3. Close the window when finished. 

View All Formulas that Contain a Particular Ingredient  
This feature is used to display all formulas that contain a selected ingredient in a particular formula file. We will 
not be making any changes to the formula file. 
 
To view all ingredients used in the formulas of a particular formula file: 
1. (Excel 2000 – 2003) Click the File menu, select Formula Files, and click View All Ingredients in Formula 

File.  
(Excel 2007 or higher) Click the File tab, select Formula Files (File Management group) and click View All 
Ingredients in Formula File.  

 
The View All Ingredients in Formula File window appears. 
 
2. Follow the instructions provided in the window to view or copy information. 
 
3. Close the window when finished. 
 

Copying Information from Various User Interfaces 
 
Any of the information contained in a particular section of TechWizard™ can be copied and pasted to a separate 
document. The same is true for many of the user interfaces (windows) in TechWizard™ which contain a Copy 
List button. This allows the user to paste what is shown in the list box to another document or spreadsheet.  
 
Below is an example of the Copy List button (A) in the Add Ingredients window. In this case, pressing the Copy 
List button would copy all the ingredient information shown in the list box. This would be an easy method of 
making a separate record of all ingredients found in this ingredient file. 
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Below is an example of the Copy List button (Bin the Retrieve Formula window. In this case, pressing the Copy 
List button would copy all the formula information shown in the list box. This would be an easy method of making 
a separate record of all formulas found in this formula file. 
 

 
 

Ingredient File Layout 
 
The ingredient file is made up of the ingredient descriptions and the information for each ingredient (see figure 
below). The first column contains the ingredient description (A).  The number of properties and ingredients in the 
file are listed above the Volume Choice column (B). Properties refer to compositional data such as fat, total solids, 
etc.  Ingredients added to the file are placed in alphabetical order in the file.  The next three columns to the right 
of the ingredients are for Volume Choice (C), Source Information (D), and Price respectively. Volume Choice is 
discussed in more detail below in the section on Density. 
 
There are two types of properties in the ingredient file, non-default properties (E) and default properties (F). Non-
default properties (E) can be used for a variety of purposes such as denoting the presence of allergens or 
providing information for a unique property such as cheese solids. When non-default properties are added, they 
are placed right after the column containing price.  Default properties (F) are properties that always appear in the 
ingredient file such as total fat, total solids, etc.   
 
The columns on the far right of the table are Density, Ingredient Declaration, Bulky Item, and Reference Number 
respectively (G). 
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Density  
 
The Volume Choice value (C) determines how density is calculated (see figure above). The density of an 
ingredient can be entered in the ingredient file and that density used to calculate ingredient volume. In some 
cases it is more appropriate to have the density recalculated as the fat and total solids content of an ingredient 
varies.  
 
How Does the TechWizard™ Know Which Density Calculation to Use?  
The TechWizard™ uses a variable, referred to as the Volume Choice, which is set by the user to determine how 
density values are obtained. The Volume Choice can be set to 0, 1, 2, or 3 which corresponds to: 
0 - no volume for the ingredient is calculated regardless of whether or not density values are provided. 
1 - volume calculated using USDA Density Calculation for Milk. 
2 - volume calculated using density values provided for the ingredient in the ingredient file. 
3 - volume calculated using the Mix Density Equation. 
 
How does the TechWizard™ Calculate Density?  
There are two main methods used by the TechWizard™ to calculate density.  The first is referred to as the USDA 
Density Calculation for Milk.   
 
The USDA Density Calculation for Milk uses the following equation: 
 
Density (kg/L at 40 F) =100/[100 + (%BF x 0.03928) - (%SNF x 0.39221)]  Density (lb/gal) = 8.3364 x kg/L 
BF - butterfat, SNF - milk solids not fat (MSNF)  
 
The second method is referred to as the Mix Density Equation.  
The Mix Density Equation is useful for calculating the density of completely dispersed, water containing liquids 
only: 
 
Density (kg/L at 60 F) =100/[(%fat/0.9) + (%SNF/1.58) + (100 - TS)]  Density (lb/gal) = 8.3364 x kg/L 
SNF - solids not fat, TS - total solids 
 
Marking an ingredient as Bulky (G in figure above) means the ingredient does not disperse in water hence none 
of the equations for calculating density are appropriate. The user should set the volume choice for bulky 
ingredients to either 0 or 2. 
 

Ingredient File Edit Menus in Excel 2000 – 2003 and Excel 2007 
 
The menus for editing the ingredient file have a particular appearance depending on whether you are using Excel 
2000 – 2003 or Excel 2007. In Excel 2000-2003, the menus for editing the ingredient file only appear if the user is 



 88

editing an ingredient file (A). This is not the case in Excel 2007 where the menus for editing the ingredient file are 
always available (B). In the figure below, notice that the Excel 2007 Edit Ingredient File menus have features to 
open and close the ingredient file (C).  A user would need to click the File menu (D) in the Excel 2000-2003 to 
gain access to these operations. Notice that there is a tool bar found in the Excel 2000-2003 menu. The Open 
Book icon (E) opens the ingredient file. 
 

 
 

Opening an Ingredient File to Edit 
 
Whenever you are using TechWizard™, a particular ingredient file is selected as the main source ingredient file. 
To determine the name and location of the current ingredient file please refer to Determining and Changing the 
Source Ingredient File in this chapter.   
 

Open the Current Ingredient File 
 
(Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Edit Current Ingredient File.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit Current File from the File group.  
 

Open Any Ingredient File 
 
(Excel 2000 – 2003) Click the File menu, select Ingredient Files, and click Edit Selected Ingredient File.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit Selected File from the File group. 
 
 

Close Ingredient File 
 
To close an open ingredient file: 
 
(Excel 2000 – 2003) Select the File menu and click Close Ingredient File.  
(Excel 2007 or higher) Select Edit Ingredient File tab and click Close Ingred. File from the File group. 
 

Adding Ingredients to an Ingredient File 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Add.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Add from the Ingredients group.  
 
The Add Ingredients window appears. 
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2. Enter the ingredient name and reference number in the spaces provided.   
 

3. Click the Add button.   
 

4. When prompted to update ingredient file enter yes. Close the window when finished. 
Note the ingredient file is updated automatically. You do not have to save it. 
 

Note – this adds an ingredient to an ingredient file. Please refer to Using the Ingredient Data Entry Form or Edit 
Values in a Selected Ingredient Row in an Ingredient File in this chapter to learn more about entering information 
for an ingredient. 

Deleting Ingredients from an Ingredient File 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Delete.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Delete from the Ingredients group.  
 
The Delete Ingredients window appears. 
 
2. Select the ingredients you wish to delete from the list.  

 
3. Press the Delete button. 

 
4. When prompted to delete the ingredient answer yes. Note – this will also save the changes. 

 
5. Close the window when finished. 
 
 

Edit Values in a Selected Ingredient Row in an Ingredient File 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. Select the value or ingredient row you wish to modify (A). In this example, the ingredient Basil is selected. 

 

 
 
2. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Edit Selected.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit Selected from the Ingredients 
group.  

 
3. The cells for the selected ingredient are now blue (B in figure below). You can type directly in the cells.  

 
4. Press the Finish Edit button (C) when you are done. When prompted to update the ingredient file enter yes.  

Note the ingredient file is updated automatically. You do not have to save it. 
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Renaming an Ingredient 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. NOTE – USE THIS PROCEDURE WITH CAUTION. RENAMING INGREDIENTS DOES NOT 
UPDATE THE INGREDIENT NAME IN ALL FORMULAS. IF THE ORIGINAL INGREDIENT NAME WAS USED 
TO BUILD FORMULAS, THE NEW NAME WILL NOT BE RECOGNIZED WHEN FORMULA INFORMATION IS 
UPDATED WITH THE INGREDIENT FILE. YOU WOULD NEED TO REPLACE THE ORIGINAL WITH THE 
RENAMED INGREDIENT IN ALL FORMULAS, see Replace an Ingredient in a Formula File with Another 
Ingredient in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Rename.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Rename from the Ingredients group.  
 
2. The Rename Ingredient window appears. 

 
3. Select the ingredient to rename from the list. 

 
4. Enter the new ingredient name in the space provided.  

 
5. Enter a reference number if needed in the space provided. 
 
6. Click the Rename button 

 
7. When prompted to update ingredient file enter yes. Close the window when finished. 

Note the ingredient file is updated automatically. You do not have to save it. 
 

 

Duplicating an Ingredient with a New Name  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Duplicate.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Duplicate from the Ingredients group.  
 
2. The Duplicate Ingredient window appears. 
 
3. Select the ingredient to duplicate from the list. 

 
4. Enter the new ingredient name in the space provided.  
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5. Enter a reference number if needed in the space provided. 
 
6. Click the Duplicate button 

 
7. When prompted to update ingredient file enter yes. Close the window when finished. 

Note the ingredient file is updated automatically. You do not have to save it. 
 

 

Adding Properties to the Ingredient File  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Properties menu and click Add.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Add from the Properties group.  
 
 
2. If you find the property you require in the list, select it. Otherwise enter the property name in the space 

provided.  
 

3. Select units.  
 

4. Click the Add button.  
 

5. When prompted to update ingredient file enter yes. Close the window when finished. 
Note the ingredient file is updated automatically. You do not have to save it. 
 

Deleting Properties from an Ingredient File 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. NOTE – USE THIS PROCEDURE WITH CAUTION. DELETING A PROPERTY FROM THE 
INGREDIENT FILE DOES NOT DELETE THE PROPERTY FROM ANY FORMULAS THAT USE THIS 
PROPERTY. EACH FORMULA THAT USES THIS PROPERTY WOULD NEED TO BE RETRIEVED, THE 
PROPERTY DELETED, AND THE FORMULA SAVED. 
 
1. (Excel 2000 – 2003) Select the Edit Properties menu and click Delete.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Delete from the Properties group.  
 
The Delete Properties window appears. Note – only non-default properties may be deleted. 
 
2. Select the properties you wish to delete from the list.  

 
3. Press the Delete button. 

 
4. When prompted to delete the property answer yes. Note – this will save the changes and can not be undone. 

 
5. Close the window when finished. 
 

Editing Values in a Selected Property Column in an Ingredient File  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
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1. Select the value or property column you wish to modify (A). In this example, price is selected. 

 
 

2. (Excel 2000 – 2003) Select the Edit Properties menu and click Edit Selected.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit Selected from the Properties group.  

 
 
3. The cells under the selected property are now blue (B in figure below). You can type directly in the cells.  

 
4. Press the Finish Edit button (C) when you are done. When prompted to update ingredient file enter yes.  

Note the ingredient file is updated automatically. You do not have to save it. 
 

 
 
 

Renaming a Property 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. NOTE – USE THIS PROCEDURE WITH CAUTION. RENAMING A PROPERTY IN THE 
INGREDIENT FILE DOES NOT RENAME THE PROPERTY IN ANY FORMULAS THAT USE THIS PROPERTY. 
EACH FORMULA THAT USES THE ORIGINAL PROPERTY WOULD NEED TO BE RETRIEVED, THE 
PROPERTY REPLACED WITH THE NEW NAME, AND THE FORMULA SAVED. 
 
 
1. (Excel 2000 – 2003) Select the Edit Properties menu and click Rename / Modify Units.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Rename / Modify Units from the 
Properties group.  

 
The Rename property window appears. Note – only non-default properties may be renamed. 
 
2. Select the property to rename from the list. 

 
3. Enter the new property name in the space provided and/or select the new units. If you like you can change 

only the units. 
 

4. Click the Rename button 
 

5. When prompted to update ingredient file enter yes. Close the window when finished. 
Note the ingredient file is updated automatically. You do not have to save it. 
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Duplicating a Property with a New Name  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. This procedure creates a new property and copies all information from the original property to the 
new property column. 
 
1. (Excel 2000 – 2003) Select the Edit Properties menu and click Duplicate.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Duplicate from the Properties group.  
 
2. The Duplicate Property window appears. 
 
3. Select the property to duplicate from the list. 

 
4. Enter the new property name in the space provided and select the new units. 

 
5. Click the Duplicate button 

 
6. When prompted to update ingredient file enter yes. Close the window when finished. 

Note the ingredient file is updated automatically. You do not have to save it. 
 

 
 

Ingredient Data Entry Form 
 
The Ingredient Data Entry Form takes some of the tedium out of entering ingredient information.  It provides a 
number of calculators and other features that enhance data entry.  For instance, the order that nutrients are 
displayed for data entry can be modified to match the order in which they appear on a particular spec sheet. 
 

Ingredient Data Entry Form Layout 
 
The Ingredient Data Entry Form is shown in the figure below. The ingredients are listed in the top portion of the 
window (A) and the values for each property are shown in the middle of the window (B). The current property that 
is selected for editing is shown just above the list of properties (C). The user can modify the value by entering a 
new one in the box (D) and pressing the Enter button (E). Some properties such as price have a calculator 
associated with it (F). The Property List Appearance dropdown allows the user to change the order of the property 
list and whether units such as density are shown in Kg/L or lb/gal (G). Typically the amounts shown are based on 
100 g. The serving size can be changed to something other than 100 g if need be (H). Once values have been 
modified the Update button (I) updates information for saving to the ingredient file. 
 
The search feature (J) at the top of the window provides for finding an ingredient based on its description, finding 
an ingredient based on its reference number, or finding a property. The Converter button (L) converts units (for 
example mg/100g to %). The Calculator button (M) opens the TechWizard™ Calculator. 
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Using the Ingredient Data Entry Form 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Use Data Entry Form.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Use Data Entry Form from the Form 
group. 

 
The Ingredient Data Entry Form appears (see figure below). 
 
2. Select the ingredient you wish to edit (A). If it is not in the list, close the form and add it (please refer to 

Adding Ingredients to an Ingredient File in this chapter). 
 

3. If needed, select the Property List Appearance (B).  
 

4. If the Serving Size is other than 100 g, enter the serving size in the space provided (C).  
 

5. Select the property you wish to modify (D). Enter the new value in the space provided (E) and press the Enter 
button (F). 
 

6. If need be use the associated calculator at the bottom of the screen.  
 

7. Press the Update button (G) when you are finished modifying properties for the selected ingredient.  
 

8. Close the window when finished. When prompted to save changes answer yes. 
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Create a New Ingredient Data Entry Form 
The appearance of information in the Ingredient Data Entry Form can be changed by creating a new data form. 
The following instructions describe how this is done. 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group. 
 
The Data Form Setup Wizard appears. 
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2. In step 1, select the first option, Add New Form (A). Click the Next button (B). 
 

3. In step 2, enter the Data Form name in the space provided (C). If you wish, enter a data form description (D). 
If the description is similar to an existing form, select the form in the list (E) and click the Get Selected 
Description button (F). Modify the description as needed. Click the Next button (G) when finished. 

 

 
 
4. In step 3, select each property of interest on the left (H) and click the Add button (I). The buttons on the right 

of the window (J) are used to change the order of the properties. Click the Next button when finished. 

 
 
5. In step 4, you can rename properties (nickname) to match the name found on a particular spec sheet. Select 

the property you wish to rename (K). Enter the nickname in the space provided (L) and press the Enter 
button (M). Click the Next button when finished. 
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6. Step 5 provides for further configuration of the data form. In this example, the total calories are not listed on 

the spec sheet so we will configure the data form to calculate the calories based on the composition (N). The 
user will be prompted to calculate the total calories when the Update button is clicked in the Ingredient Data 
Entry Form.  The units for displaying and entering density and pricing can also be changed (O). Scroll through 
the list and set any configurations.  Click the Next button when finished. 
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7. In step 6, the user is prompted to save changes. Select Yes (P) and press the Next button. 

 
 
8. In the last step the status is displayed (Q). Click the Finish button (R) if done or click the Next button (S) to 

move back to the beginning. 
 

 
 
 

Delete an Ingredient Data Entry Form 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group.  
 
The Data Form Setup Wizard appears. 
 
2. In step 1, select the Delete Form option and click the Next button. 

 
3. In step 2, select the data form you wish to delete and click the Next button. 
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4. In step 3, the user is prompted to save changes. Select Yes and press the Next button. 
 

5. In the last step the status is displayed. Click the Finish button if done or click the Next button to move back to 
the beginning. 

 

Duplicate an Exiting Ingredient Data Entry Form 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group.  
 
The Data Form Setup Wizard appears. 
 
2. In step 1, select the Duplicate Existing Form option and click the Next button. 

 
3. In step 2, select the form you wish to duplicate.  

 
4. For the rest of the steps, please refer to instructions 3 - 8 provided in Create a New Ingredient Data Entry 

Form in this chapter or follow the instructions provided in each window of the Data Form Setup Wizard. 
 

Edit an Existing Ingredient Data Entry Form 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group.  
 
The Data Form Setup Wizard appears. 
 
2. In step 1, select the Edit/View Existing Form option and click the Next button. 
 
3. In step 2, select the form you wish to edit or view and click the Next button.  

 
4. For the rest of the steps, please refer to instructions 4 - 8 provided in Create a New Ingredient Data Entry 

Form in this chapter or follow the instructions provided in each window of the Data Form Setup Wizard. 
 

Rename an Existing Ingredient Data Entry Form 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group.  
 
The Data Form Setup Wizard appears. 
 
2. In step 1, select the Rename Existing Form option and click the Next button.  

 
3. In step 2, select the form you wish to rename from the list. Enter a new name and description in the spaces 

provided. Click the Next button. 
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4. In step 3, the user is prompted to save changes. Select Yes and press the Next button. 
 

5. In the last step the status is displayed. Click the Finish button if done or click the Next button to move back to 
the beginning. 

 
 

Set Default Ingredient Data Entry Form 
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Data Form Setup.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Data Form Setup from the Form group.  
 
The Data Form Setup Wizard appears. 
 
2. In step 1, select the Set Default Form option and click the Next button. 
 
3. In step 2, select the form from the list you wish to use when you first start the Ingredient Data Entry Form and 

click the Next button.  
 

4. In step 3, the user is prompted to save changes. Select Yes and press the Next button. 
 

5. In the last step the status is displayed. Click the Finish button if done or click the Next button to move back to 
the beginning. 

 

Enter Information from a Nutrition Facts 
 
Using ingredient information from a nutrition facts is not reliable. However, if it is your only source of information; 
the following explains how to enter the information in the ingredient file.  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
To enter information from a Nutrition Facts using the Ingredient Data Entry form: 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Nutrition Label Translator.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Nutrition Label Translator from the 
Ingredients group. 

 
The Ingredient Data Entry Form appears. 
 
2. Select the ingredient you wish to edit. If it is not in the list, close the form and add it. 

 
3. Enter the serving size in the space provided and select units. If the units are a volume amount, you will need 

to enter the density first. 
 
4. Enter the amount for each nutrient listed in the nutrition facts and press the Enter button. 
 
5. For a nutrient such as Vitamin A that lists only a daily value, use the calculator associated with the nutrient to 

determine the amount. 
 
6. Press the Update button when finished.  

 
7. Close the window when finished. When prompted to save changes answer yes. 
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Modifying Ingredient Price in an Ingredient File  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
If you know the price per pound for a particular ingredient, you can enter the price values directly, please refer to 
Editing Values in  a Selected Property Column in an Ingredient File in this chapter. 
 
The Ingredient Data Entry Form is also useful if you need to edit/review ingredient prices in something other than 
price per pound. 
 
To access the price editor that is part of the Ingredient Data Entry form: 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Edit / View Price.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit / View Price from the Ingredients 
group. 

 
The Ingredient Data Entry Form appears. 
 
2. Select the ingredient you wish to edit (A in figure below). If it is not in the list, close the form and add it. 

 
3. Enter the value directly in the space provided (B) or use the Price Calculator.  

 
To use the Price Calculator: 

a. Enter the price in the space provided (C).  
 

b. Enter the amount (D) and select units (E).  
 

c. Press the Calculate button (F). If you wish the value to be entered when you press the Calculate 
button, click the check box (G).  
 

4. Press the Enter button if needed (B). This will also update the price if the Update when Enter clicked 
checkbox (B) is checked. If is not, click the Update button.  
 

5. Close the window when finished. When prompted to save changes answer yes. 
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Modifying Ingredient Density in an Ingredient File  
 
The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to Edit 
in this chapter. 
 
If you know the density in Kg/L, you can enter the density values directly, please refer to Editing Values in  a 
Selected Property Column in an Ingredient File in this chapter. Note - if the volume choice is set to 2, only the 
density in Kg/L is used. The other density values are displayed for review purposes only. If the volume choice is 
set to 1 or 3, the density is calculated when the ingredient is used in a formula. 
 
To access the density editor that is part of the Ingredient Data Entry form: 
 
1. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Edit / View Density.  

(Excel 2007 or higher) Select the Edit Ingredient File tab and click Edit / View Density from the Ingredients 
group. 

 
The Ingredient Data Entry Form appears (see figure below). 
 
2. Select the ingredient you wish to edit (A).  If it is not in the list, close the form and add it. 

 
3. Enter the value directly in the space provided (B) or use the Density Calculator. Note – if the volume choice is 

not 2 then always use the density calculator. 
 

To use the Density Calculator: 
a. Select a density option (C) and enter information if needed. Press the Calculate button if needed. 
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b. If the ingredient will not disperse in water check the box (D).  
 

4. Press the Enter button (B). This will also update the density if the Update when Enter clicked checkbox is 
checked (B). If is not, click the Update button.  
 

5. Close the window when finished. When prompted to save changes answer yes. 
 

 
 

Modifying Ingredient Fat, Moisture, or Milk Fat and MSNF Content 
 
The fat, moisture, or milk fat and milk solids not fat (MSNF) composition of an ingredient can be quickly modified.  
 
1. The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to 

Edit in this chapter.  
 

2. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Modify Solids, Fat and Moisture.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Modify Solids, Fat and Moisture from 
the Ingredients group.  
 

3. The Modify Ingredient Composition Window appears (see figure below). Notice the four tabs which 
correspond to modifying moisture content (A), total fat (B), total fat and total solids (C) or milk composition 
(D). 
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4. Select the ingredient you wish to modify from the drop-down box (E).  You can search for a particular 

ingredient name or reference number using the search feature (F). 
 

5. Once an ingredient is selected, its current composition is shown in the lower portion of the window (G).   
 

Modifying the Moisture (Total Solids) Content of an Ingredient 
1. To modify ingredient moisture content, the Total Solids / Moisture tab (A) should be selected (see figure 

above). The current total solids and moisture content for the selected ingredient is displayed in the upper 
portion of the window (H).  Enter the desired composition in the box provided (I) and press the Calculate 
button (J).  The modified composition is shown in the lower portion of the window (K). The ingredient source 
information will be updated using the information provided in the lower left window (L). 

 
2. To learn how to update the current ingredient information or create a new ingredient after modifying the 

moisture content of the ingredient refer to Updating the Ingredient Composition or Creating a New Ingredient 
below.  

 

Modifying the Total Fat Content of an Ingredient 
1. The Total Fat tab (C in figure below) should be selected.  Select the type of fat you wish to use to update 

the ingredient composition from the drop-down box (N). 
 
 
2. The current total fat and total solids content for the selected ingredient is displayed in the upper portion of the 

window (H1 in figure below). Enter the desired composition in the box provided (I1) and press the Calculate 
button (J1).  The modified composition is shown in the lower portion of the window (K1).   
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3. To learn how to update the current ingredient information or create a new ingredient after modifying the 

moisture content of the ingredient refer to Updating the Ingredient Composition or Creating a New Ingredient 
below.  

 

Modifying the Total Fat and Total Solids Content of an Ingredient 
 
1. The Total Fat and Total Solids tab (A) should be selected (see figure below).  Select the type of fat you wish 

to use to update the ingredient composition from the drop-down box (B).   
 

2. The current total fat and total solids content for the selected ingredient is displayed in the upper portion of the 
window (C in figure below). Enter the desired composition in the boxes provided (D) and press the 
Calculate button (E).  The modified composition is shown in the lower portion of the window (F).  
 

 
 

3. To learn how to update the current ingredient information or create a new ingredient after modifying the 
moisture content of the ingredient refer to Updating the Ingredient Composition or Creating a New Ingredient 
below.  

Modifying the Milk Fat and Milk Solids Not Fat (MSNF) Composition of an Ingredient 
1. The Milk Composition Calculator tab (D2 in figure below) should be selected. The current milk solids, milk 

fat, MSNF, total solids and total fat content for the selected ingredient is displayed in the upper portion of the 
window (H2).  Enter the desired composition in the box provided (I2) and press the Calculate button (J2).  
The modified composition is shown in the lower portion of the window (K2).  
 

2. To learn how to update the current ingredient information or create a new ingredient after modifying the 
moisture content of the ingredient refer to Updating the Ingredient Composition or Creating a New Ingredient 
below.  
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Updating the Ingredient Composition or Creating a New Ingredient 
After modifying the composition of an ingredient using the procedures described above, you will need to update 
the ingredient information for the selected ingredient or create a new ingredient based on the modified 
composition. 
 

 
 
1. To update the selected ingredient composition, press the Update Current button (O). When asked if you wish 

to continue press the Yes button.   
 

2. To create a new ingredient based on the modified ingredient composition, press the Create New button (P).  
You will be asked to provide an ingredient name.  

  

Searching for an Ingredient in the Ingredient File  
 
1. The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to 

Edit in this chapter.  
 

2. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Find.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Find from the Ingredients group.  
 

3. The Find window appears. 
 

4. Enter the name you wish to find in the space provided and press the OK button. Close the window when 
finished. 
 

Printing Information from an Ingredient File (Create a Spec Sheet) 
 
1. The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to 

Edit in this chapter.  
 

 
2. (Excel 2000 – 2003) Select the File menu and click Print Report.  

(Excel 2007 or higher) Select the File tab and click Print Report from the Print group.  
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3. The Print Ingredient Composition Report window appears. Select the ingredient for the report (A in figure 
below). 
 

 
4. Select the print format which is based on the available data entry forms (B). If you cannot find a Print Format 

that meets your needs please refer to Create a New Ingredient Data Entry Form in this Chapter. 
 

 
5. If you wish to add a logo to the top of the page, click the Add Logo button (C). 

 
 
6. Click the Print, Print Preview, or the Save to Excel file button (D). 

 
 

 
 
 

Using the Ingredient Request Wizard 
 
The Ingredient Request Wizard is a feature available when editing the ingredient file. It allows the user to request 
information from a supplier. Once that information is provided, it is automatically added to the ingredient file. 
 
The user creates a request form as part of a Microsoft Excel file. This file is emailed to the supplier as an 
attachment, filled out and returned to the user. The user opens the request form file in TechWizard™ and the 
information is imported into the appropriate ingredient file. 
 

Creating an Ingredient Request Form 
 
1. The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to 

Edit in this chapter.  
 

2. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Ingredient Request Wizard.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Ingredient Request Wizard from the 
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Form group. 
 

3. The Ingredient Request Wizard window appears. Select the option, Create an Ingredient Request Sheet (A) 
and press the Next button (B) (see figure below). Follow the instructions (green text) that appear in each 
window. Note: If you cannot find a Data Form that meets your needs in Step 3 of the Wizard, you can create a 
new Data Form. Close out of the Wizard and refer to Create a New Ingredient Data Entry Form in this 
Chapter. 

 

 
 

Retrieving an Ingredient Request Form 
 
1. The user should already have an ingredient file open. To do this, please refer to Opening an Ingredient File to 

Edit in this chapter.  
 

2. (Excel 2000 – 2003) Select the Edit Ingredients menu and click Ingredient Request Wizard.  
(Excel 2007 or higher) Select the Edit Ingredient File tab and click Ingredient Request Wizard from the 
Form group. 

3. The Ingredient Request Wizard window appears. Select the option, Import Information from an Ingredient 
Request Sheet (A) and press the Next button (B) (see figure above). Follow the instructions (green text) that 
appear in each window. 
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Chapter 8 - Mix Physical Properties  
 

Mix Properties Section - General Description  
 
The Mix Properties section of the TechWizard™ allows the user to evaluate and compare a variety of properties 
for up to four products. It is set up predominately for the evaluation of liquid products and frozen desserts. 
 
Main Components  
The main portions of the Mix Properties section are the mix properties data, freezing properties data, and the 
freezing properties plot. The Mix Properties section also includes a quick converter for units conversion and the 
sucrose equivalents calculator for estimating the sucrose equivalents of a mix. 
 
 
Mix Properties Data section includes all information necessary to calculate mix density (A), mix volume with 
overrun (B), and price per volume (C) of finished product. Up to four mixes can be compared.  
 

 
 
Freezing Characteristics Data section includes freezing point (D), % water frozen or % product frozen (E) at two 
different temperatures as well as a comparison of water freezing and thawing over a distribution temperature 
range (F). Up to four mixes can be compared.  
 

 
 
Freezing Characteristics Plots section includes plots of freezing point, % water frozen or % product frozen at two 
different temperatures as well as a comparison of freezing properties over a temperature range. Up to four mixes 
can be compared. 
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Viewing the Mix Properties Section  
 
(Excel 2000 – 2003) Click the Mix Properties menu, select View and click Mix Properties Section.  
(Excel 2007 or higher) Select the Mix Properties tab and click Mix Properties Section from the View group. 
 
 

Retrieving Mix Property Formulas from the Formula File or the Formula Dev Section  
 
The user should be in the Mix Properties section.  To do this, please refer to Viewing the Mix Properties Section in 
this chapter. 
 

Retrieve a Formula from the Formula File 
 
1.  (Excel 2000 – 2003) Click the File menu and select Open Formula.  

(Excel 2007 or higher) Click the File tab and click Open Formula from the Formula group. 
You can also click on  . 
 

2. The Retrieve Formula window appears. Select the formula and click the Open button. There is one difference 
when retrieving a formula to the Mix Properties section; the user will need to select which column (i.e. mix 
number) (B) will be the destination. 
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Retrieve Formula from the Formula Development Section 
Note – This assumes a formula is composed in the Formula Development section.  Formulas retrieved from the 
Formula Development Section are always placed in the Mix 1 column. 
 
(Excel 2000 – 2003) Select the Mix Properties menu and click Get Formula Information.  
(Excel 2007 or higher) Select the Mix Properties tab and click Get Formula Information from the Formula 
group. 
 
 

Saving Mix Property Formulas  
 
To save a formula, you need to be in the Mix Properties section and have mix information entered. 
 
1. (Excel 2000 – 2003) Click the File menu and select Save Formula.  

(Excel 2007 or higher) Click the File tab and click Save Formula from the Formula group. 
You can also click on  . 
 

2. When prompted enter the number of the mix to save.   
 
  

Developing a Formula in the Mix Properties Section   
 
The user should be in the Mix Properties section.  To do this, please refer to Viewing the Mix Properties Section in 
this chapter. 
 
All the information necessary to determine the mix properties of a formula can be entered directly into the Mix 
Properties section. All blue cells can be modified directly.  
 
1. Select the option button for the mix you wish to modify. In this example, the option button for Mix 1 was 

selected (A). 
   
2. Press this Modify button to enter the formula name (B). 
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3. Select the freezing characteristics setting (C) and the units setting (D).   
 

4. Enter values for percent MSNF (milk solids not fat), Fat, Total Solids (E) and Overrun (F). If the value for 
Sucrose Equivalents is known enter it, otherwise refer to the Sucrose Equivalents Calculator described below. 

 
5. Press the appropriate Modify buttons to enter mix weight, price, etc (G). 
 

 
 
Sucrose Equivalents Calculator 
 
If freezing characteristics are to be calculated then the sucrose equivalents will need to be determined using the 
Sucrose Equivalents Calculator.  Using the Sucrose Equivalents Calculator, the user can enter all information 
necessary to evaluate a formula: total fat, sucrose solids, skim milk solids, whey solids, and individual ingredient 
information such as whey protein concentrate solids, corn syrup solids, etc. 
 
1. To view the Sucrose Equivalents Calculator:  

 
(Excel 2000 – 2003) Click the Mix Properties menu, select View and click Sucrose Equivalents and 
Composition Calculator.  
(Excel 2007 or higher) Select the Mix Properties tab and click Sucrose Equivalents and Composition 
Calculator from the View group. 
 



 113

The Sucrose Equivalents Calculator appears (see figure below). 
 

 
 
2. Enter all information necessary to evaluate a formulation, e.g.  total fat, sucrose solids, skim milk solids, whey 

solids, and individual ingredient information such as whey protein concentrate solids, corn syrup solids, etc. in 
the spaces provided (I). If you would like more information on the importance of this information refer the 
chapter on Formulating for Freezing Characteristics.  
 

3. Once the formula information is entered. Select the mix number (J) and press the Transfer button (K) to 
transfer the information to the Mix Properties section. The current information in the Mix Properties section is 
listed at the bottom of the calculator (L).  Once the transfer is completed the following message will appear. 

 

 
 
4. Press the Return button to return to the Mix Properties section. 

 
Note: If the protein content or dextrose equivalent (DE) of the ingredient is not the same as the one you are 
entering, click on the cell showing the content and change it (M in figure below). For example 36 DE corn 
syrup could be changed to 42 DE. 

 

 
 

Printing Mix Properties Information  
 
The user should be in the Mix Properties section and already have information entered. 
1. (Excel 2000 – 2003) Click the File menu and select Print Report.  

(Excel 2007 or higher) Click the File tab and select Print Report from the Print group. 
2. When prompted, enter 1 to print mix data or 2 to print the mix plot. 
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Chapter 9 - Reverse Engineering Products 
 

Reverse Engineering - General Description  
 
Reverse engineering is the process of developing a product based on an existing product.  The user needs to 
collect information on the existing product including its composition and list of ingredients along with any 
information available on ingredient sources and processing parameters.  
 
In many cases the exiting product's Nutrition Facts label and ingredient listing can be used as a starting point for 
developing a similar product. The TechWizard™ allows the user to enter the Nutrition Facts information which is 
based on a per serving amount.  The TechWizard™ then converts this information for each nutritional property 
(e.g. total calories, total fat, protein, etc.) into a probable composition range based on a 100-gram amount.  These 
compositional ranges are transferred to the Formula Development section.  
 
Working in the Formula Development section, the user adds any additional information available to further 
constrain the composition.  For example, imagine you are working with an ice cream product. You would need to 
add other constraints such as stabilizer and flavor usage level since this information is not extractable from the 
Nutrition Facts.  The price of each ingredient can be modified to induce the same order of ingredients.  For 
instance, if water is the first ingredient listed on a product's ingredient declaration you could make water the 
cheapest ingredient in the Formula Development section. Conversely, if maltodextrin is third or fourth on the list 
then it should have a higher price than water. To learn more about formulating for a desired composition please 
refer to the Formulation & Batching chapter. 
 
 

Viewing the Nutrition Label to Formula Spec. Translator   
 
(Excel 2000 – 2003) Click the Reverse Engineering menu, select View and click Reverse Engineering Section.  
(Excel 2007 or higher) Select the Reverse Engineering tab and click Reverse Engineering Section from the 
View group. 
 

Modifying the Formula Name and Notes 
 
(Excel 2000 – 2003) Click the Reverse Engineering menu, select View and click Name and Notes.  
(Excel 2007 or higher) Select the Reverse Engineering tab and click Name and Notes from the View group. 
 

Using the Nutrition Label to Formula Spec. Translator 
 
The user should be in the Reverse Engineering section.  To do this, please refer to Viewing the Nutrition Label to 
Formula Spec. Translator in this chapter. 
 
The purpose of the Nutrition Label to Formula Spec. Translator is to convert information found on a Nutrition 
Facts label into a form that can be used to develop a formula in the Formula Development section. For this 
example, the numbers shown in the following Nutrition Facts label will be used. 
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1. Enter the serving size in grams in the space provided (A). 
 
2. Enter the calories, total fat, cholesterol, etc. from the Nutrition Facts label in the spaces provided (B).  
 
3. The estimated amount per 100 grams is calculated (C) along with a lower and upper estimate of each (D). 
 
4. The estimated range can be modified (E). You can also select or deselect property and ranges to transfer to 

the Formula Development section (F).  
 

5. Press the Transfer Information button (G) to transfer the lower and upper estimates for the selected 
properties to the Formula Development section.  
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6. The next step is to add ingredients to the formula in the Formula Development section based on the product's 
ingredient listing or other sources of information. If you need help adding ingredients to a formula please refer 
to the Formulation & Batching chapter. 

 
7. Finally, you will develop a formula based on the composition transferred from the Label to Spec Translator 

and other information.  To learn more about formulating for a desired composition please refer to the 
Formulation & Batching chapter.  

 
 
 

Saving or Retrieving the Nutrition Label to Formula Spec. Translator Information  
 
The information in the Nutrition Label to Formula Spec. Translator can be saved or retrieved.   
 

Saving Reverse Engineering Information 
 
To save a formula, you need to be in the Reverse Engineering section and have formula information entered. 
(Excel 2000 – 2003) Click the File menu and select Save Formula.  
(Excel 2007 or higher) Click the File tab and click Save Formula from the Formula group. 
You can also click on  . 
 
 

Retrieving a Reverse Engineering Formula 
 
To retrieve a formula, you need to be in the Reverse Engineering section. 
 
1. (Excel 2000 – 2003) Click the File menu and select Open Formula.  

(Excel 2007 or higher) Click the File tab and click Open Formula from the Formula group. 
You can also click on  . 
 

2. The Retrieve Formula window appears. Select the formula and click the Open button. Note that the formula 
type to retrieve is LabelToSpec. 

 
 
 
 



 117

 Chapter 10 - Formulating for Freezing Characteristics 
 

Viewing the Freezing Properties of a Formula  
 
The freezing properties of a formula can be viewed in the Formula Development section.  The 
formula's ingredients must have information for MSNF (milk solids not fat which contributes milk salts and 
lactose), total solids, and sucrose equiv. (sucrose equivalents).  If you require a more detailed explanation of 
calculating freezing properties please contact technical support. 
 
1. (Excel 2000 – 2003) Click the Formula Dev menu, select View, and click Freezing Properties.   

(Excel 2007 or higher) Click the Formula Dev and Batching tab and click Freezing Properties from the 
View group. 

 
2. For more detailed freezing information, retrieve the formula in the Mix Properties section (refer to the Mix 

Physical Properties chapter).  
 

Formulating for a Particular Ice Content  
 
Formulating for a particular ice content using TechWizard™ can be useful for a variety of frozen products. For 
example, the ice content of a frozen dessert imparts much of the mouthfeel to the product. If the ice content at 
serving temperature is outside an acceptable range then the frozen dessert will most likely also be unacceptable. 
The ice content of a product at a particular temperature is dependent on its freezing point and the freezing point is 
dependent on what is in the product. Water-soluble components can reduce the freezing point (make the product 
freeze at a lower temperature). The smaller the molecular weight of the component the more effective it is at 
reducing the freezing point (see figure below).  

 
 
Experiments have been done to determine the reduction in freezing point for a given concentration of sucrose. 
With this information we can determine, for a given component in solution, the equivalent concentration of 
sucrose that would have the same freezing point (sucrose equivalents). When components in a product are 
converted to an equivalent concentration of sucrose, we can determine the freezing point from the sucrose data. 
This information is used to calculate the ice content at a particular temperature. For example two ice cream 
formulas can have the same ice content if they have the same water content or total solids, the same 
MSNF (which contributes milk salts and lactose); and the same sucrose equivalents. Hence, these 
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properties (MSNF, total solids, sucrose equiv.) should be included in the formula development stage if 
you are trying to match ice content. 
 

Percent Water Frozen or Percent Product Frozen 
 
The freezing characteristics of a product can be determined based on % water frozen or % product frozen. The % 
water frozen term is the more common term used in relation to frozen desserts. The term can be explained by the 
following example. If a liquid mix contains 40% total solids then the rest of the mix is water, i.e., the water content 
is 60%. If 50% of the water in the mix is frozen (50 % water frozen) then half of the 60% water is frozen or the mix 
contains 30 g of ice for 100 g of product. This leads us to the other term used to express freezing characteristics, 
% product frozen. The % product frozen is simply the grams of ice per 100 grams of product.   A value of 50% 
product frozen means that the mix contains 50 grams of ice per 100 grams of product. 
 

 
 
 
 

Typical Composition and Freezing Characteristics of Frozen Desserts  
 
Evaluation of the freezing characteristics of frozen desserts is a developing science. The multitude of interactions 
between the many ingredients that go together to make frozen desserts makes it difficult to set hard and fast rules 
on what the ice content or freezing point of a frozen dessert should be. The user should use this information to 
help develop quality parameters that work best for the particular product. In this way, the user can develop their 
own quality standards for what the freezing characteristics of a particular product should be for it to have the best 
consumer acceptance and the best shelf life. The following composition and freezing data are provided as a 
reference. You may wish to compare results for your formulations with these values. 
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Sucrose Equivalents 
 
The sucrose conversion factors (relative freezing point depression) for a variety of ingredients are shown in the 
following table. The factor is generally obtained by dividing the molecular weight of sucrose (342.3) by the 
molecular weight of the particular sugar then multiplying by 100. 
Ingredient Sucrose  Sucrose Equiv. 
Dextrose (Glucose)  186 
Fructose  192 
Galactose  186 
Lactose (Main sugar in milk)  100 
Hydrolyzed Lactose  186 
Sugar (Sucrose)  100 
Sorbitol  188 
36 D.E. Corn Syrup  72 
43 D.E. Corn Syrup  80 
36 D.E. Corn Syrup Solids  72.5  
42 D.E. Corn Syrup Solids  78.9 
25 D.E. Corn Syrup Solids  48 
20 D.E. Corn Syrup Solids  38 
43% Maltose Corn Syrup  82 
65% Maltose Corn Syrup  83 
42% High Fructose Corn Syrup (HFCS)  180 
55% High Fructose Corn Syrup (HFCS)  185 
90% High Fructose Corn Syrup (HFCS)  187.9 
18 D.E. Maltodextrin  34 
15 D.E. Maltodextrin  29 
10 D.E. Maltodextrin  19 
5 D.E. Maltodextrin  10 
Polydextrose  68 
Sodium 1488.9 
Citrate 181.01 
Chloride 965.5 
Sodium Chloride 2453.8 

Therefore 100 grams of glucose has a sucrose equivalents of 186 % (or g/100g) 
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Calculating the Sucrose Equiv. of Ingredients that Dissociate in Water  
 
The sucrose equiv. of an ingredient that can dissociate in water is calculated in a slightly different manner than 
non-dissociating ingredients. To assign a proper sucrose equiv., we need to know the molecular weight of each 
dissociated component as it exists in water. 

 For example, let's calculate the sucrose equiv. of Sodium Citrate. Sodium Citrate has the following formula and 
molecular weight: 

 

It dissociates to the following: 

 

 

The percentage of each dissociated component is calculated: 
[189.1 / 294.1] x 100 = 64.3% Citrate 
[(3 x 22.99) / 294.1] x 100 = 23.5% Sodium 
[(2 x 18) / 294.1] x 100 = 12.2% Water 

The sucrose equiv. for each component is calculated: 
[342.3 / 189.1] x 100 =  181.01 Sucrose Equiv of Citrate 
[342.3 / 22.99] x 100 = 1488.9 Sucrose Equiv of Sodium 
Water has no sucrose equiv. 

Finally the overall sucrose equiv. for sodium citrate is calculated: 
(64.3 / 100) x 181.01 = 116.4 
(23.5 / 100) x 1488.9 = 349.9 
Total Sucrose Equiv  = 466.3 

That is 100 grams of sodium citrate is equivalent to 466.3 grams of sucrose in its ability to depress the freezing 
point of a solution. 

  
 


